
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://newsadvance.com/content/tncms/live/" />
<meta name="keywords" content="statue, ernie reed, jesse rutherford, politics, law, institutes, david parr, courthouse, robert barton, confederate soldier, harvey" />
<meta name="news_keywords" content="statue, ernie reed, jesse rutherford, politics, law, institutes, david parr, courthouse, robert barton, confederate soldier, harvey" />
<meta name="description" content="The topic of whether to remove a Confederate monument from the Nelson County courthouse grounds has drawn heavy discussion and differing viewpoints." />
<meta name="author" content="JUSTIN FAULCONER jfaulconer@newsadvance.com (434) 385-5551" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3113" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_90d668b2ee3a0975df39f54a3f466090" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="tnpUgKqTgA1ovdE8VBYXDNlF7XPVINfxaIT-zTXRY0s" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?crop=1762%2C991%2C0%2C92&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Watch Now: Confederate statue's presence at Nelson courthouse stirs debate" />
<meta property="og:description" content="The topic of whether to remove a Confederate monument from the Nelson County courthouse grounds has drawn heavy discussion and differing viewpoints." />
<meta property="og:site_name" content="NewsAdvance.com " />
<meta property="og:section" content="Latest Headlines | Nelson County, VA" />
<meta property="fb:app_id" content="327783079478" />
<meta property="article:publisher" content="http://www.facebook.com/newsadvance" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsadvance" />
<meta name="twitter:image:alt" content="Confederate Statue outside of Nelson County Courthouse" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1627020020"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.93afb6d9915f541dc6867f26611e42df.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1628748017"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-933085 .search-spinner { position: absolute; } #block-933085 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-933086 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-933086 .tn-user-screenname, #user-controls-933086 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-933086 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-933086 .dropdown-signup { font-size: 12px; } #user-controls-933086 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-933086 .large-user-avatar { margin-right: 10px; } #user-controls-933086 .large-user-controls { font-size: 12px; } #user-controls-933086 .logout-btn { cursor: pointer; } #user-controls-933086 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-933086 .login-btn:hover { text-decoration: underline; } .follow-links-933079 li { margin-right: 1px; padding: 0; } .follow-links-933079 li a, .follow-links-933079 li a:focus, .follow-links-933079 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-933079 li a:hover { text-decoration: none; opacity: 1; } .follow-links-933079 li a.fb,.follow-links-933079 li a.fb:hover { color: #3A59A5; } .follow-links-933079 li a.tw,.follow-links-933079 li a.tw:hover { color: #46C8F9; } .follow-links-933079 li a.ax,.follow-links-933079 li a.li:hover { color: #00CCFF; } #tncms-block-934099 .tnt-prop-img { max-width: 300px; } #site-logo-934099 { color: #666; } #user-controls-933047 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-933047 .tn-user-screenname, #user-controls-933047 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-933047 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-933047 .dropdown-signup { font-size: 12px; } #user-controls-933047 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-933047 .large-user-avatar { margin-right: 10px; } #user-controls-933047 .large-user-controls { font-size: 12px; } #user-controls-933047 .logout-btn { cursor: pointer; } #user-controls-933047 .login-btn { color: #fff!important; } #block-933048 .search-spinner { position: absolute; } #block-933048 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-933048-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-933048-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-933048-dropdown .pull-right { float: none!important; } #site-search-933048-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-933080 .tnt-prop-img { max-width: 700px; } #site-logo-933080 { color: #666; } .follow-links-933081 li { margin-right: 1px; padding: 0; } .follow-links-933081 li a, .follow-links-933081 li a:focus, .follow-links-933081 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-933081 li a:hover { text-decoration: none; opacity: 1; } .follow-links-933081 li a.fb,.follow-links-933081 li a.fb:hover { color: #3A59A5; } .follow-links-933081 li a.tw,.follow-links-933081 li a.tw:hover { color: #46C8F9; } .follow-links-933081 li a.ax,.follow-links-933081 li a.li:hover { color: #00CCFF; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"asset":{"id":"c91bfd66-fadd-11eb-b667-c367ce7ce43e","app":"editorial","ga_page":"\/community\/nelson_county_times\/news\/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":277}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: featured');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2480,1864,3809,4034,4033", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=&description_url=http%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fvideo_e47e0db1-9c82-5b37-b689-9ce3eda9d70b.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/newsadvance.com.js?_dc=081216"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=081216"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["statue","ernie reed","jesse rutherford","politics","law","institutes","david parr","courthouse","robert barton","confederate soldier"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [4033];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/newsadvance.com/community/nelson_county_times/news&description_url=http%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fvideo_e47e0db1-9c82-5b37-b689-9ce3eda9d70b.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":8,"tablet_ad_breaks":5,"desktop_ad_breaks":4}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '349445237090'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="85efa096-857d-4f94-a3fd-286b8d8b89b1"></script>

            
            <title>Watch Now: Confederate statue's presence at Nelson courthouse stirs debate | Latest News | newsadvance.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #576a77; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #17204C; } .fixed-nav #main-navigation { background-color: #17204C !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #17204C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #576a77!important; border-color:#576a77!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #576a77; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #576a77!important; } .container-breakout.photos-container { border-top: 10px solid #2f3b44; }#main-navigation .navbar-brand .logo-middle { margin-top: -5px; } #site-header .site-logo-container img { margin-top: 20px; }.offcanvas-drawer .in-drawer-logo img { max-height: 30px !important; } .offcanvas-drawer .tnt-home { display: none; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://newsadvance.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/4cb81234-5e69-11e6-891f-8753203425ac.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Watch Now: Confederate statue's presence at Nelson courthouse stirs debate | Latest News | newsadvance.com" href="http://newsadvance.com/search/?f=rss&amp;t=article&amp;c=community/nelson_county_times/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-c91bfd66-fadd-11eb-b667-c367ce7ce43e  section-community section-nelson-county-times section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/community/nelson_county_times/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('newsadvance.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.asset.id=c91bfd66-fadd-11eb-b667-c367ce7ce43e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fnelson_county_times%2Fnews%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=277" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://newsadvance.com/community/nelson_county_times/news/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_jo57njn7yabrl4ibir6k7iu2vy'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><script>
            function lee_initGoogleSurvey() {    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            }
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38689416-1","taxonomy_1":"community","taxonomy_2":"nelson_county_times","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"newsadvance.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,nelson_county_times,news","weather_temp":94,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"c91bfd66-fadd-11eb-b667-c367ce7ce43e","asset_headline":"Watch Now: Confederate statue's presence at Nelson courthouse stirs debate","asset_byline":"BY JUSTIN FAULCONER\n\n(434) 385-5551","asset_authors":"Justin Faulconer","asset_pub_date":"08\/12\/2021","asset_pub_time":"3:00 pm","asset_pub_iso8601":"2021-08-12T15:00:00-04:00","asset_canonical":"https:\/\/newsadvance.com\/community\/nelson_county_times\/news\/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate\/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html","asset_content_length":7472,"asset_related_length":1,"asset_tag_1":"statue","asset_tag_2":"ernie reed","asset_tag_3":"jesse rutherford","asset_tag_4":"politics","asset_tag_5":"law","asset_tag_6":"institutes","asset_tag_7":"david parr","asset_tag_8":"courthouse","asset_tag_9":"robert barton","asset_tag_10":"confederate soldier","asset_flag_1":"alert","asset_flag_2":"featured","asset_has_paywall":"no","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="c91bfd66-fadd-11eb-b667-c367ce7ce43e">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/newsadvance.com.png?_dc=Aug.Thu.2021"></a></div>
                            <div class="title">Please register or log in to keep reading</div><div class="tagline">
                                    Stay logged in to skip the surveys.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/newsadvance.com.png?_dc=Aug.Thu.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html">Log in</a> or <a href="https://newsadvance.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #576a77 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #576a77 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #2f3b44 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=newsadvance.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=newsadvance.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=newsadvance.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://newsadvance.com/users/admin/contribute/article/?assetid=c91bfd66-fadd-11eb-b667-c367ce7ce43e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://newsadvance.com/users/admin/contribute/article/?from_section=/community/nelson_county_times/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://newsadvance.com/tncms/admin/editorial-asset/?edit=c91bfd66-fadd-11eb-b667-c367ce7ce43e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="NewsAdvance.com " src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/newsadvance.com.png?_dc=Aug.Thu.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-933085" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-933085" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-933085" class="search-form-container card clearfix text-center well">
    <form id="site-search-933085" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-933085-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-933085-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-933085-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-933085').submit();
        return false;
    });

    $('#site-search-933085').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-933085 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-933085 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-933085-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-933085').click(function(){
        setTimeout(function(){
            $('#site-search-933085-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-933086" class="tncms-block visible-sm visible-xs"><div id="user-controls-933086" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://newsadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-933086').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://newsadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-933086').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://newsadvance.com/users/logout/" id="user-logout-form-933086"><input type="hidden" name="referer_url" value="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/nelson_county_times/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/nelson_county_times/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-opinion" href="/community/nelson_county_times/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/nelson_county_times/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/community/nelson_county_times/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-new-era-progress" href="/community/new_era_progress/" >
                                    <span class="nav-label">New Era Progress</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nelson-county-times" href="/community/nelson_county_times/" >
                                    <span class="nav-label">Nelson County Times</span>
                                </a>
                            </li><li>
                                <a class="nav-link nav-hometnt-section-the-news-advance" href="/" >
                                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The News & Advance</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-lynchburg-subscription" href="/services/" >
                                    <span class="nav-label">Manage Lynchburg Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-amherst-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=neweraprogress.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Amherst Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-nelson-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=nelsoncountytimes.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Nelson Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-933079" class="tncms-block lee-follow-us branding-links"><div class="follow-links-933079 default">
    
    <section id="block-933079" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://newsadvance.com",
  "sameAs" : ["/facebook","/twitter","https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://newsadvance.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-934099" class="tncms-block"><div id="site-logo-934099" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/community/nelson_county_times/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/8c14f988-bc84-11ea-b84c-3fa47c08c80a.png?resize=200%2C15" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/8c14f988-bc84-11ea-b84c-3fa47c08c80a.png?resize=150%2C12 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/8c14f988-bc84-11ea-b84c-3fa47c08c80a.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/8c14f988-bc84-11ea-b84c-3fa47c08c80a.png?resize=225%2C17 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/8c14f988-bc84-11ea-b84c-3fa47c08c80a.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="23"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-933047" class="tncms-block lee-track-masthead"><div id="user-controls-933047" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://newsadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-933047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://newsadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-933047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://newsadvance.com/users/logout/" id="user-logout-form-933047"><input type="hidden" name="referer_url" value="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-933049" class="tncms-block"><div id="notification-button-933049" class="notification-button pull-right" data-control="notification" data-id="933049" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-933048" class="tncms-block"><ul id="site-search-933048-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-933048 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-933048" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-933048-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-933048-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-933048-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-933048').submit();
        return false;
    });

    $('#site-search-933048').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-933048 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-933048 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-933048-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-933048').click(function(){
        setTimeout(function(){
            $('#site-search-933048-term').focus();
        }, 50);
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" aria-label="navigation"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/community/nelson_county_times/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/nelson_county_times/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/community/nelson_county_times/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/nelson_county_times/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/community/nelson_county_times/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #17204C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Watch%20Now%3A%20Confederate%20statue%27s%20presence%20at%20Nelson%20courthouse%20stirs%20debate&via=newsadvance&url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20newsadvance.com/tncms/asset/editorial/c91bfd66-fadd-11eb-b667-c367ce7ce43e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Watch%20Now%3A%20Confederate%20statue%27s%20presence%20at%20Nelson%20courthouse%20stirs%20debate&body=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-933053" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Watch Now: Confederate statue's presence at Nelson courthouse stirs debate</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c91bfd66-fadd-11eb-b667-c367ce7ce43e-top" twt-comment-count="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" twt-article-id="c91bfd66-fadd-11eb-b667-c367ce7ce43e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_jMDflWvp&posts_ids=c91bfd66-fadd-11eb-b667-c367ce7ce43e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c91bfd66-fadd-11eb-b667-c367ce7ce43e-top").innerHTML = openWeb.messages_count['c91bfd66-fadd-11eb-b667-c367ce7ce43e'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Watch%20Now%3A%20Confederate%20statue%27s%20presence%20at%20Nelson%20courthouse%20stirs%20debate&via=newsadvance&url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20newsadvance.com/tncms/asset/editorial/c91bfd66-fadd-11eb-b667-c367ce7ce43e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Watch%20Now%3A%20Confederate%20statue%27s%20presence%20at%20Nelson%20courthouse%20stirs%20debate&body=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c91bfd66-fadd-11eb-b667-c367ce7ce43e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c91bfd66-fadd-11eb-b667-c367ce7ce43e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c91bfd66-fadd-11eb-b667-c367ce7ce43e" class="save-list-c91bfd66-fadd-11eb-b667-c367ce7ce43e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c91bfd66-fadd-11eb-b667-c367ce7ce43e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c91bfd66-fadd-11eb-b667-c367ce7ce43e" class="asset article-default "  data-url="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?crop=1762%2C991%2C0%2C92&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsadvance.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Watch Now: Confederate statue's presence at Nelson courthouse stirs debate
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-a846487e-16eb-11e2-b06a-0019bb30f31a-asset-c91bfd66-fadd-11eb-b667-c367ce7ce43e" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://newsadvance.com/users/profile/Justin%20Faulconer">
                        Justin Faulconer
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-12T15:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 12, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-12T15:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c91bfd66-fadd-11eb-b667-c367ce7ce43e-default" twt-comment-count="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" twt-article-id="c91bfd66-fadd-11eb-b667-c367ce7ce43e">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_jMDflWvp&posts_ids=c91bfd66-fadd-11eb-b667-c367ce7ce43e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c91bfd66-fadd-11eb-b667-c367ce7ce43e-default").innerHTML = openWeb.messages_count['c91bfd66-fadd-11eb-b667-c367ce7ce43e'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-12T15:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-12T15:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-12T15:00:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="c91bfd66-fadd-11eb-b667-c367ce7ce43e">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-58d10ccd-7181-5bd8-a2d5-52e492c88c95" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-58d10ccd-7181-5bd8-a2d5-52e492c88c95" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=1200%2C801">
        <img
                    alt="Confederate Statue outside of Nelson County Courthouse"
                    src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=1200%2C801"
                    class="img-responsive full tnt-restrict-img-58d10ccd-7181-5bd8-a2d5-52e492c88c95 default"
                    width="1762"
                    height="1176" />
            </div><style>
                .tnt-restrict-img-58d10ccd-7181-5bd8-a2d5-52e492c88c95 {
                    max-width: 1139px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A statue honoring Confederate soldiers on the grounds of the Nelson County courthouse in Lovingston is shown in this July 2020 file photo.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-58d10ccd-7181-5bd8-a2d5-52e492c88c95" class="tnt-byline asset-byline"  >
            The News & Advance file
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Watch%20Now%3A%20Confederate%20statue%27s%20presence%20at%20Nelson%20courthouse%20stirs%20debate&via=newsadvance&url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20newsadvance.com/tncms/asset/editorial/c91bfd66-fadd-11eb-b667-c367ce7ce43e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Watch%20Now%3A%20Confederate%20statue%27s%20presence%20at%20Nelson%20courthouse%20stirs%20debate&body=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c91bfd66-fadd-11eb-b667-c367ce7ce43e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c91bfd66-fadd-11eb-b667-c367ce7ce43e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c91bfd66-fadd-11eb-b667-c367ce7ce43e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c91bfd66-fadd-11eb-b667-c367ce7ce43e" class="save-list-c91bfd66-fadd-11eb-b667-c367ce7ce43e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c91bfd66-fadd-11eb-b667-c367ce7ce43e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-a846487e-16eb-11e2-b06a-0019bb30f31a-asset-c91bfd66-fadd-11eb-b667-c367ce7ce43e" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://newsadvance.com/users/profile/Justin%20Faulconer">
                        Justin Faulconer
                        </a>
                    
                </span></div><div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/NEWSADVANCE/38c5bf4e76df04915a4a21a534f3e3ce02d77fc4" data-uuid="e47e0db1-9c82-5b37-b689-9ce3eda9d70b"></script></div></div><div class="lee-article-text"><p>The topic of whether to remove a Confederate monument from the Nelson County courthouse grounds has drawn heavy discussion and differing viewpoints among the county’s board of supervisors.</p></div><div class="lee-article-text"><p>The statue of a Confederate soldier on the front lawn on the Lovingston courthouse has wording that says it was erected in April 1965 “in memory of the heroic Confederate soldiers of Nelson County” who served in the Civil War. While some residents have publicly supported letting the statue remain as a reminder of a war with deep familial ties across generations, others have described it an outdated symbol of oppression and racism.</p></div><div class="lee-article-text"><p>Rev. James Rose, a Black pastor of a Shipman congregation, has called the statue “a reminder of the old South” and last year publicly called for its removal. The debate was front and center during the board’s Aug. 10 meeting when Ernie Reed, the board of supervisors’ chair, said he felt discussion was needed about considering other sites where the statue could go. </p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“My intention is not to decide if the statue should be removed; my intention is to determine if it’s an appropriate place for a monument adjacent to a court of law,” Reed said. “What that monument represents to each of us and to people, I think, is going to be very personal. But what it represents to a court of law is that it commemorates a basic injustice to the people … and it also celebrates a war that was fought to dismantle the United States of America.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Reed cited Roanoke County Circuit Judge Charles Dorsey’s July 8 order stating a similar statue of a Confederate infantryman at Roanoke County’s courthouse should be removed from that property.</p></div><div class="lee-article-text"><p>“Any inconvenience in accomplishing this goal is small compared to the rights involved in the administration of justice,” Dorsey’s order said.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>While offering a directive to county staff to assess appropriate locations for the monument that “honors its history but in a way that does not in any way jeopardize the equal protection and equality of people under the law,” Reed suggested reaching out to the community for feedback on places it could go.</p></div><div class="lee-article-text"><p>“I have a directive that we don’t do a thing,” Harvey said. “It’s wasting staff time and county money to do anything other than that.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1080793" class="tncms-block"></div></div><div class="lee-article-text"><p>Harvey, who said he opposes removing the statue from the courthouse property, suggested possibly putting the matter on the ballot as a referendum for voters to decide. No formal direction was given to county staff on any measure regarding the statue during the Aug. 10 discussion.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Roanoke College has offered to fund relocation of the Roanoke County statue to an old courthouse site used by the college adjacent to the current one, according to a July 19 article in The Roanoke Times. Reed said many parties and institutions have stepped up across the state to accept Confederate monuments relocated from government properties and he believes Nelson will have similar feedback.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Supervisor Jesse Rutherford said the subject is highly delicate and points to a deeper discussion on race the Nelson community needs to engage in. He said the statue stirs a wide range of emotions among residents with many families having relatives who died in the war, also noting the negative thoughts on defense of slavery others feel.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Rutherford said his father’s side of the family has ancestors who fought in the Union and his mother’s side has ancestral ties to the Confederacy, he said.</p></div><div class="lee-article-text"><p>“I’m concerned of how we can have this conversation and make it healthy and something we can build on… I don’t think this topic should be as simple as leaving it up or tearing it down,” Rutherford said. “It’s a community decision. I believe a rash decision by this board taking it down would not give us good results. I would be concerned of a rebuttal from the community. We also don’t need to be the interpreters of history.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080792" class="tncms-block"></div></div><div class="lee-article-text"><p>Supervisor Robert “Skip” Barton said the Civil War’s root cause was slavery, which he said was based on the lie of one race’s superiority over another. He added such lies often lead to many of the problems Americans face today.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“That statue to me represents tragedy,” Barton said.</p></div><div class="lee-article-text"><p>The statue was installed during an era of segregation, which Barton said also was a lie based on racism. He said he supports adding to the statue’s inscription language that is more unifying.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“We have to say goodbye to that tragedy, as a nation, as a people. We have to move on,” Barton said. “I would like something there that would bring us together. Leaving that statue there is no answer to our problem.”</p></div><div class="lee-article-text"><p>Rutherford said he’s hesitant to move the statue but is open to the idea of adding to it and celebrating “those who got liberated” from slavery. “That would be a huge thing to do,” he said.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Supervisor David Parr said the monument was put up 100 years after the Civil War’s conclusion as a way to replace a cemetery of Confederate soldiers on a Shipman resident’s land that became overgrown, inaccessible and too expensive to maintain. He said the statue is one of several war memorials on the courthouse grounds and does not pay tribute to a Confederate general or “glory days” gone by.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“It is our somber memorial to honor our local residents, both white and Black, who gave the ultimate sacrifice for this county we all hold dear, and our love for Nelson County should be what unifies us and not what divides us,” Parr said.</p></div><div class="lee-article-text"><p>He said local government decisions should “not be based on volume, it should be based on mass” in reflecting the county’s collective desire.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“My opinion is irrelevant. I was elected to represent the people of the West District of Nelson County and not the household of David Parr,” he said.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Parr also told Reed: “Let’s no longer say you don’t want the memorial moved … it can’t go somewhere if it’s not moved.” Reed said he appreciated Parr’s comments but not his interpretation of Reed’s intent.</p></div><div class="lee-article-text"><p>“Well I don’t appreciate your interpretation of what the memorial stands for to begin with,” Parr said to Reed. “That’s the basis for this conversation.”</p></div><div class="lee-article-text"><p>Reed said the topic brings “a general amount of discomfort” but he feels it’s the board’s responsibility to make difficult decisions. He added he invites more pubic feedback on the matter.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“If there are ideas of appropriate and honorable locations, I would love to hear those ideas and I’ll know we’ll be discussing this further,” Reed said.</p></div><div class="lee-article-text"><p>Barton said he feels the board has a chance to make a statement for the county.</p></div><div class="lee-article-text"><p>“This doesn’t have to be emotional. It can be rational,” Barton said. “It’s something that needs to be talked about, which is good.”</p></div><div class="lee-article-text"><p>Rutherford added: "This is a community discussion." </p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><script 
                src="https://launcher.spot.im/spot/sp_jMDflWvp" 
                data-spotim-module="spotim-launcher" 
                data-post-id="homepage" 
                data-spotim-autorun="false">
            </script>
            <div data-spotim-module="pitc"></div><div class="text-center margin-bottom hidden-print"><a href="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c91bfd66-fadd-11eb-b667-c367ce7ce43e-bottom" twt-comment-count="https://newsadvance.com/community/nelson_county_times/news/watch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate/article_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" twt-article-id="c91bfd66-fadd-11eb-b667-c367ce7ce43e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_jMDflWvp&posts_ids=c91bfd66-fadd-11eb-b667-c367ce7ce43e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c91bfd66-fadd-11eb-b667-c367ce7ce43e-bottom").innerHTML = openWeb.messages_count['c91bfd66-fadd-11eb-b667-c367ce7ce43e'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22statue%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-statue label label-default" data-tncms-track-dmp='search: statue'>Statue</a>
            </li> <li>
                <a href="/search/?k=%22ernie%20reed%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ernie-reed label label-default" data-tncms-track-dmp='search: ernie-reed'>Ernie Reed</a>
            </li> <li>
                <a href="/search/?k=%22jesse%20rutherford%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jesse-rutherford label label-default" data-tncms-track-dmp='search: jesse-rutherford'>Jesse Rutherford</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22david%20parr%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-david-parr label label-default" data-tncms-track-dmp='search: david-parr'>David Parr</a>
            </li> <li>
                <a href="/search/?k=%22courthouse%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-courthouse label label-default" data-tncms-track-dmp='search: courthouse'>Courthouse</a>
            </li> <li>
                <a href="/search/?k=%22robert%20barton%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-robert-barton label label-default" data-tncms-track-dmp='search: robert-barton'>Robert Barton</a>
            </li> <li>
                <a href="/search/?k=%22confederate%20soldier%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-confederate-soldier label label-default" data-tncms-track-dmp='search: confederate-soldier'>Confederate Soldier</a>
            </li> <li>
                <a href="/search/?k=%22harvey%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-harvey label label-default" data-tncms-track-dmp='search: harvey'>Harvey</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-933340" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://newsadvance.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/newsadvance.com.js?_dc=08.12.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'newsadvance.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    $('#pu-list-breaking-email-article').val(xList);
                    $('#pu-email-form-breaking-email-article').fadeIn();
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-a846487e-16eb-11e2-b06a-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://newsadvance.com/users/profile/Justin%20Faulconer" rel="author" class="tnt-user-profile-link tnt-user-name">Justin Faulconer</a>
                                </h4>
                                    <p class="card-about">(434) 385-5551</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jfaulconer@newsadvance.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a846487e-16eb-11e2-b06a-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a846487e-16eb-11e2-b06a-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Justin Faulconer" data-description="Whenever Justin Faulconer posts new content, you'll get an email delivered to your inbox with a link." data-name="Justin Faulconer notification" data-author-id="a846487e-16eb-11e2-b06a-0019bb30f31a" data-user-url="https://newsadvance.com/users/">
        <i class="fas tnt-star"></i> Follow Justin Faulconer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://newsadvance.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://newsadvance.com/users/signup/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fwatch-now-confederate-statues-presence-at-nelson-courthouse-stirs-debate%2Farticle_c91bfd66-fadd-11eb-b667-c367ce7ce43e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-5" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-b60397b0-f624-11eb-83fc-cfaf75e6bd8a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b60397b0-f624-11eb-83fc-cfaf75e6bd8a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/after-a-year-off-lockn-festival-is-ready-to-return-with-concert-series-starting-aug/article_b60397b0-f624-11eb-83fc-cfaf75e6bd8a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="After a year off, LOCKN' Festival is ready to return with concert series starting Aug. 13"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/53/f539f7a7-8a55-5d19-8cd5-02955c80f6df/59a21e51d45e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/after-a-year-off-lockn-festival-is-ready-to-return-with-concert-series-starting-aug/article_b60397b0-f624-11eb-83fc-cfaf75e6bd8a.html" class="tnt-asset-link">
        
        
            After a year off, LOCKN' Festival is ready to return with concert series starting Aug. 13</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-10T15:38:00-04:00" class="tnt-date asset-date text-muted">Aug 10, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After largely taking the year off from concerts in 2020 amidst the COVID-19 pandemic, music fans and artists are itching to get back to live p&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4cf7b238-f638-11eb-9667-53c9e46f6a88" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4cf7b238-f638-11eb-9667-53c9e46f6a88 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/watch-now-nelson-schools-kick-off-new-year-with-return-to-five-day-week/article_4cf7b238-f638-11eb-9667-53c9e46f6a88.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Now: Nelson schools kick off new year with return to five-day week"
                            class="img-responsive lazyload full default"
                            width="1630"
                            height="917"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/e3/9e3802ba-f638-11eb-a172-4bca12dfcf84/610c600cf2768.image.jpg?crop=1630%2C917%2C0%2C177&resize=1630%2C917&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/watch-now-nelson-schools-kick-off-new-year-with-return-to-five-day-week/article_4cf7b238-f638-11eb-9667-53c9e46f6a88.html" class="tnt-asset-link">
        
        
            Watch Now: Nelson schools kick off new year with return to five-day week</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-11T10:30:00-04:00" class="tnt-date asset-date text-muted">Aug 11, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In a brief embrace just outside her Tye River Elementary School classroom, kindergarten teacher Sarah Burrell told a student she would love fi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cfe1feec-ee3b-11eb-bd31-2be76f55bf34" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cfe1feec-ee3b-11eb-bd31-2be76f55bf34 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/nelson-commissioners-at-stalemate-over-permit-for-faber-banquet-hall/article_cfe1feec-ee3b-11eb-bd31-2be76f55bf34.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nelson commissioners at stalemate over permit for Faber banquet hall"
                            class="img-responsive lazyload full default"
                            width="1116"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/c/fe/cfe1feec-ee3b-11eb-bd31-2be76f55bf34/6103f4c662994.preview.jpg?crop=1116%2C628%2C41%2C0&resize=1116%2C628&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/nelson-commissioners-at-stalemate-over-permit-for-faber-banquet-hall/article_cfe1feec-ee3b-11eb-bd31-2be76f55bf34.html" class="tnt-asset-link">
        
        
            Nelson commissioners at stalemate over permit for Faber banquet hall</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-04T09:15:00-04:00" class="tnt-date asset-date text-muted">Aug 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The tied 3-3 vote returned an unfavorable recommendation as the application heads to the Nelson County Board of Supervisors for final approval.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-68fa6684-f920-11eb-b59f-17d39f4b81db" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68fa6684-f920-11eb-b59f-17d39f4b81db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/principals-message-an-exciting-year-ahead-for-nelson-county-high-school/article_68fa6684-f920-11eb-b59f-17d39f4b81db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Principal's message: an exciting year ahead for Nelson County High School"
                            class="img-responsive lazyload full default"
                            width="970"
                            height="545"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=225%2C126&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/72/f72715e7-65dd-5d98-be49-24a3a85ef512/5dbc6cca146e4.image.jpg?crop=970%2C545%2C162%2C242&resize=970%2C545&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/principals-message-an-exciting-year-ahead-for-nelson-county-high-school/article_68fa6684-f920-11eb-b59f-17d39f4b81db.html" class="tnt-asset-link">
        
        
            Principal's message: an exciting year ahead for Nelson County High School</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-11T08:45:00-04:00" class="tnt-date asset-date text-muted">Aug 11, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Governor Families and the Nelson Community, </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-40354be8-f8a7-11eb-b423-ff362580bf60" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-40354be8-f8a7-11eb-b423-ff362580bf60 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/wintergreen-loyalty-group-event-celebrates-first-responders-health-care-workers/article_40354be8-f8a7-11eb-b423-ff362580bf60.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wintergreen Loyalty Group event celebrates first responders, health care workers"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/51/b5134546-f901-11eb-b601-b3f0991b3620/61110bf94f0a2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/wintergreen-loyalty-group-event-celebrates-first-responders-health-care-workers/article_40354be8-f8a7-11eb-b423-ff362580bf60.html" class="tnt-asset-link">
        
        
            Wintergreen Loyalty Group event celebrates first responders, health care workers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-10T20:18:00-04:00" class="tnt-date asset-date text-muted">Aug 10, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ROSELAND — At the base of the Wintergreen Resort in Nelson County on Saturday, community members turned out to show appreciation for Wintergre&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c909173a-f16b-11eb-aad5-1f3c52e59bd0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c909173a-f16b-11eb-aad5-1f3c52e59bd0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/nelson-county-sheriffs-office-calls-july-15-to-21/article_c909173a-f16b-11eb-aad5-1f3c52e59bd0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nelson County Sheriff's Office calls: July 15 to 21"
                            class="img-responsive lazyload full default"
                            width="743"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/8d/38d941ea-586b-512f-9b6d-9034c08a7ba2/5f50ec1cbebe9.image.jpg?crop=743%2C418%2C8%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/8d/38d941ea-586b-512f-9b6d-9034c08a7ba2/5f50ec1cbebe9.image.jpg?crop=743%2C418%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/8d/38d941ea-586b-512f-9b6d-9034c08a7ba2/5f50ec1cbebe9.image.jpg?crop=743%2C418%2C8%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/8d/38d941ea-586b-512f-9b6d-9034c08a7ba2/5f50ec1cbebe9.image.jpg?crop=743%2C418%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/8d/38d941ea-586b-512f-9b6d-9034c08a7ba2/5f50ec1cbebe9.image.jpg?crop=743%2C418%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/8d/38d941ea-586b-512f-9b6d-9034c08a7ba2/5f50ec1cbebe9.image.jpg?crop=743%2C418%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/8d/38d941ea-586b-512f-9b6d-9034c08a7ba2/5f50ec1cbebe9.image.jpg?crop=743%2C418%2C8%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/8d/38d941ea-586b-512f-9b6d-9034c08a7ba2/5f50ec1cbebe9.image.jpg?crop=743%2C418%2C8%2C0&resize=743%2C418&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/nelson-county-sheriffs-office-calls-july-15-to-21/article_c909173a-f16b-11eb-aad5-1f3c52e59bd0.html" class="tnt-asset-link">
        
        
            Nelson County Sheriff's Office calls: July 15 to 21</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-04T12:00:00-04:00" class="tnt-date asset-date text-muted">Aug 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Nelson County Sheriff's Office calls from July 15 to 21.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-737ad1fa-f0a8-11eb-a9bb-cb0e020ca6b0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-737ad1fa-f0a8-11eb-a9bb-cb0e020ca6b0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/firefly-seeks-grant-funding-for-broadband-expansion-in-12-counties/article_737ad1fa-f0a8-11eb-a9bb-cb0e020ca6b0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Firefly seeks grant funding for broadband expansion in 12 counties"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/45/d457fe2d-0707-5bb6-8b30-954f3af55463/5fcfd4a48363a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/firefly-seeks-grant-funding-for-broadband-expansion-in-12-counties/article_737ad1fa-f0a8-11eb-a9bb-cb0e020ca6b0.html" class="tnt-asset-link">
        
        
            Firefly seeks grant funding for broadband expansion in 12 counties</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-04T10:45:00-04:00" class="tnt-date asset-date text-muted">Aug 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Firefly Fiber Broadband is going after state money that will allow it to reach unserved and underserved areas in a dozen counties, including A&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-460e8ff0-ee3b-11eb-8bf7-7f0af62a9693" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-460e8ff0-ee3b-11eb-8bf7-7f0af62a9693 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/extremely-bittersweet-richardson-bids-farewell-to-parks-department-after-three-years-at-helm/article_460e8ff0-ee3b-11eb-8bf7-7f0af62a9693.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Extremely bittersweet': Richardson bids farewell to parks department after three years at helm"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/3e/83e4bed2-ef1a-11eb-863e-e38f028ce10f/61006ea09303f.image.jpg?crop=1765%2C993%2C0%2C91&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/extremely-bittersweet-richardson-bids-farewell-to-parks-department-after-three-years-at-helm/article_460e8ff0-ee3b-11eb-8bf7-7f0af62a9693.html" class="tnt-asset-link">
        
        
            'Extremely bittersweet': Richardson bids farewell to parks department after three years at helm</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-01T10:30:00-04:00" class="tnt-date asset-date text-muted">Aug 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In her three years as the Parks and Recreation Department director for Nelson County, Claire Richardson has seen the completion of a roughly 20-year, multi-million dollar project, adult and youth sports leagues and a global pandemic.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4a4a01c0-d2da-11eb-93cb-df3aa9376306" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a4a01c0-d2da-11eb-93cb-df3aa9376306 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/as-projections-show-ongoing-enrollment-loss-in-nelson-county-schools-officials-ask-why/article_4a4a01c0-d2da-11eb-93cb-df3aa9376306.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="As projections show ongoing enrollment loss in Nelson County schools, officials ask why"
                            class="img-responsive lazyload full default"
                            width="1903"
                            height="1070"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/9a/99a73c30-7ac7-11eb-b71e-5fb49e28b041/603d45e60204e.image.jpg?crop=1903%2C1070%2C0%2C9&resize=1903%2C1070&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/as-projections-show-ongoing-enrollment-loss-in-nelson-county-schools-officials-ask-why/article_4a4a01c0-d2da-11eb-93cb-df3aa9376306.html" class="tnt-asset-link">
        
        
            As projections show ongoing enrollment loss in Nelson County schools, officials ask why</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-31T11:00:00-04:00" class="tnt-date asset-date text-muted">Jul 31, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As projections show enrollment in Nelson County Public Schools will continue to decline in the near future, school officials are eager to see &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4b32ebe3-a2c9-5bb6-9b27-1312f0824be7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-nelson-county-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b32ebe3-a2c9-5bb6-9b27-1312f0824be7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/nelson_county_times/news/fiber-optic-line-cited-by-deq-for-environmental-violations-including-in-madison-nelson/article_4b32ebe3-a2c9-5bb6-9b27-1312f0824be7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fiber-optic line cited by DEQ for environmental violations, including in Madison, Nelson"
                            class="img-responsive lazyload full default"
                            width="222"
                            height="125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/b3/4b32ebe3-a2c9-5bb6-9b27-1312f0824be7/610b03e268b2c.preview.jpg?crop=222%2C125%2C0%2C30&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/b3/4b32ebe3-a2c9-5bb6-9b27-1312f0824be7/610b03e268b2c.preview.jpg?crop=222%2C125%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/b3/4b32ebe3-a2c9-5bb6-9b27-1312f0824be7/610b03e268b2c.preview.jpg?crop=222%2C125%2C0%2C30&resize=222%2C125&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/nelson_county_times/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/nelson_county_times/news/fiber-optic-line-cited-by-deq-for-environmental-violations-including-in-madison-nelson/article_4b32ebe3-a2c9-5bb6-9b27-1312f0824be7.html" class="tnt-asset-link">
        
        
            Fiber-optic line cited by DEQ for environmental violations, including in Madison, Nelson</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-03T18:34:00-04:00" class="tnt-date asset-date text-muted">Aug 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Middle Mile Infrastructure was ordered to pay a $46,000 fine.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1080794" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-58d10ccd-7181-5bd8-a2d5-52e492c88c95" class="modal fullscreen in modal-image image-default modal-58d10ccd-7181-5bd8-a2d5-52e492c88c95" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/5/8d/58d10ccd-7181-5bd8-a2d5-52e492c88c95/5f206fa98fd3e.image.jpg?resize=1762%2C1176 2008w"
                    sizes="100vw"
                    
                    width="1762"
                    height="1176"
                    alt="Confederate Statue outside of Nelson County Courthouse"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-58d10ccd-7181-5bd8-a2d5-52e492c88c95" data-target=".caption-inner-modal-image-58d10ccd-7181-5bd8-a2d5-52e492c88c95">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-58d10ccd-7181-5bd8-a2d5-52e492c88c95 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A statue honoring Confederate soldiers on the grounds of the Nelson County courthouse in Lovingston is shown in this July 2020 file photo.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-58d10ccd-7181-5bd8-a2d5-52e492c88c95" class="tnt-byline asset-byline"  >
            The News & Advance file
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fconfederate-statue-outside-of-nelson-county-courthouse%2Fimage_58d10ccd-7181-5bd8-a2d5-52e492c88c95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/nelson_county_times/news/confederate-statue-outside-of-nelson-county-courthouse/image_58d10ccd-7181-5bd8-a2d5-52e492c88c95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58d10ccd-7181-5bd8-a2d5-52e492c88c95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Confederate%20Statue%20outside%20of%20Nelson%20County%20Courthouse&via=newsadvance&url=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fconfederate-statue-outside-of-nelson-county-courthouse%2Fimage_58d10ccd-7181-5bd8-a2d5-52e492c88c95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/nelson_county_times/news/confederate-statue-outside-of-nelson-county-courthouse/image_58d10ccd-7181-5bd8-a2d5-52e492c88c95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58d10ccd-7181-5bd8-a2d5-52e492c88c95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://newsadvance.com/community/nelson_county_times/news/confederate-statue-outside-of-nelson-county-courthouse/image_58d10ccd-7181-5bd8-a2d5-52e492c88c95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/nelson_county_times/news/confederate-statue-outside-of-nelson-county-courthouse/image_58d10ccd-7181-5bd8-a2d5-52e492c88c95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58d10ccd-7181-5bd8-a2d5-52e492c88c95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20newsadvance.com/tncms/asset/editorial/58d10ccd-7181-5bd8-a2d5-52e492c88c95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58d10ccd-7181-5bd8-a2d5-52e492c88c95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Confederate%20Statue%20outside%20of%20Nelson%20County%20Courthouse&body=https%3A%2F%2Fnewsadvance.com%2Fcommunity%2Fnelson_county_times%2Fnews%2Fconfederate-statue-outside-of-nelson-county-courthouse%2Fimage_58d10ccd-7181-5bd8-a2d5-52e492c88c95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58d10ccd-7181-5bd8-a2d5-52e492c88c95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/nelson_county_times/news/confederate-statue-outside-of-nelson-county-courthouse/image_58d10ccd-7181-5bd8-a2d5-52e492c88c95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58d10ccd-7181-5bd8-a2d5-52e492c88c95"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58d10ccd-7181-5bd8-a2d5-52e492c88c95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58d10ccd-7181-5bd8-a2d5-52e492c88c95" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58d10ccd-7181-5bd8-a2d5-52e492c88c95" class="save-list-58d10ccd-7181-5bd8-a2d5-52e492c88c95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58d10ccd-7181-5bd8-a2d5-52e492c88c95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-58d10ccd-7181-5bd8-a2d5-52e492c88c95 img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-933080" class="tncms-block site-logo-container"><div id="site-logo-933080" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="94"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-933081" class="tncms-block site-follow-us branding-links"><div class="follow-links-933081 default">
    
    <section id="block-933081" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://newsadvance.com",
  "sameAs" : ["/facebook","/twitter","https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-933083" class="tncms-block site-footer-heading"><section id="block-933083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933083 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-score-your-deal"  href="/deals" ><span class="nav-label">Score Your Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications" ><span class="nav-label">Special Publications</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-933084" class="tncms-block site-footer-heading"><section id="block-933084" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933084 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" ><span class="nav-label">Email Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="http://carrierdan.lee.net/authenticate.htm?p_publication=1200"  target="_blank" rel="noopener"><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-933082" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-933082"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">newsadvance.com</a>, 101 Wyndale Drive Lynchburg, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c91bfd66-fadd-11eb-b667-c367ce7ce43e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/community/nelson_county_times/news" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.8b9f6630b3622818f73a5201ce2c6d6b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1627020020"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1626328817"></script></body>
</html>