
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://newsadvance.com/content/tncms/live/" />
<meta name="keywords" content="newsadvance.com " />
<meta name="description" content="Read a full digital replica of the print edition of The News &amp; Advance." />
<meta name="author" content="NewsAdvance.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3113" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_90d668b2ee3a0975df39f54a3f466090" />
<meta name="robots" content="nofollow" />
<meta name="google-site-verification" content="tnpUgKqTgA1ovdE8VBYXDNlF7XPVINfxaIT-zTXRY0s" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://newsadvance.com/eedition/" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/79433088-58b3-11e6-b4e3-4f2262a84671.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="E-Edition" />
<meta property="og:description" content="Read a full digital replica of the print edition of The News &amp; Advance." />
<meta property="og:site_name" content="NewsAdvance.com " />
<meta property="og:section" content="News and Advance | Breaking News" />
<meta property="fb:app_id" content="327783079478" />
<meta property="article:publisher" content="http://www.facebook.com/newsadvance" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsadvance" />
<meta property="tncms:subs" content="2.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1614322817"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{},"page":{"app":"eedition","skin":"flex-eeditions","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":521}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["newsadvance.com"];
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [4033];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["index","app-eedition"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'eedition'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.28893abd55fa9595a24a6b236eb82930.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/newsadvance.com&description_url=https%3A%2F%2Fnewsadvance.com%2Feedition%2F%3Futm_source%3Dnewsadvance.com%26utm_medium%3Donsite%26utm_campaign%3Dmar2021_TOP&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '349445237090'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="85efa096-857d-4f94-a3fd-286b8d8b89b1"></script>

            
            <title>E-Edition | newsadvance.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3457a7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #17204C; } .fixed-nav #main-navigation { background-color: #17204C !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #17204C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #3457a7!important; border-color:#3457a7!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #3457a7; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #3457a7!important; } .container-breakout.photos-container { border-top: 10px solid #21396f; }#site-header .site-logo-container img { max-width: 400px!important; margin-bottom: -8px; margin-top: 5px; } #main-navigation .navbar-brand .logo-middle { margin-top: -2px; }.offcanvas-drawer .in-drawer-logo img { max-height: 30px !important; } .offcanvas-drawer .tnt-home { display: none; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://newsadvance.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/4cb81234-5e69-11e6-891f-8753203425ac.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="E-Edition | newsadvance.com" href="http://newsadvance.com/search/?f=rss&amp;t=article&amp;c=eedition&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://newsadvance.com/eedition/" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-eedition grid-custom  section-eedition" data-path="/eedition">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('newsadvance.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.page.app=eedition&amp;tncms.page.skin=flex-eeditions&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=521" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="https://newsadvance.com/eedition/?utm_source=newsadvance.com&utm_medium=onsite&utm_campaign=mar2021_TOP#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38689416-1","taxonomy_1":"eedition","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"index","blox_domain":"newsadvance.com","blox_skin":"flex-eeditions","blox_application":"eedition","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"eedition","blox_sections":"eedition","weather_temp":52,"weather_conditions":"Fog","subscription_max_views":0});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="NewsAdvance.com " src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/newsadvance.com.png?_dc=Mar.Mon.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-933085" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-933085" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-933085" class="search-form-container card clearfix text-center well">
    <form id="site-search-933085" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-933085-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-933085-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-933085-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-933085').submit();
        return false;
    });

    $('#site-search-933085').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-933085 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-933085 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-933085-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-933085').click(function(){
        setTimeout(function(){
            $('#site-search-933085-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-933086" class="tncms-block visible-sm visible-xs"><div id="user-controls-933086" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Feedition%2F%3Futm_source%3Dnewsadvance.com%26utm_medium%3Donsite%26utm_campaign%3Dmar2021_TOP" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://newsadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-933086').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://newsadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-933086').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://newsadvance.com/users/logout/" id="user-logout-form-933086"><input type="hidden" name="referer_url" value="https://newsadvance.com/eedition/?utm_source=newsadvance.com&amp;utm_medium=onsite&amp;utm_campaign=mar2021_TOP"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-history" href="/news/local/history/" >
                                    <span class="nav-label">History</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lu-sports" href="/sports/college/liberty_university/" >
                                    <span class="nav-label">LU Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-uva" href="/sports/college/cavaliers/" >
                                    <span class="nav-label">UVA</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-tech" href="/sports/college/hokies/" >
                                    <span class="nav-label">Virginia Tech</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsoredcontent/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-new-era-progress" href="/community/new_era_progress/" >
                                    <span class="nav-label">New Era Progress</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nelson-county-times" href="/community/nelson_county_times/" >
                                    <span class="nav-label">Nelson County Times</span>
                                </a>
                            </li><li>
                                <a class="nav-link nav-hometnt-section-the-news-advance" href="/" >
                                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The News & Advance</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-lynchburg-subscription" href="/services/" >
                                    <span class="nav-label">Manage Lynchburg Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-amherst-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=neweraprogress.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Amherst Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-nelson-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=nelsoncountytimes.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Nelson Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-933079" class="tncms-block lee-follow-us branding-links"><div class="follow-links-933079 default">
    
    <section id="block-933079" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://newsadvance.com",
  "sameAs" : ["/facebook","/twitter","https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://newsadvance.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-933045" class="tncms-block"><div id="site-logo-933045" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="41"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-933047" class="tncms-block lee-track-masthead"><div id="user-controls-933047" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Feedition%2F%3Futm_source%3Dnewsadvance.com%26utm_medium%3Donsite%26utm_campaign%3Dmar2021_TOP" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://newsadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-933047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://newsadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-933047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://newsadvance.com/users/logout/" id="user-logout-form-933047"><input type="hidden" name="referer_url" value="https://newsadvance.com/eedition/?utm_source=newsadvance.com&amp;utm_medium=onsite&amp;utm_campaign=mar2021_TOP"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-933049" class="tncms-block"><div id="notification-button-933049" class="notification-button pull-right" data-control="notification" data-id="933049" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-933048" class="tncms-block"><ul id="site-search-933048-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-933048 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-933048" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-933048-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-933048-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-933048-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-933048').submit();
        return false;
    });

    $('#site-search-933048').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-933048 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-933048 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-933048-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-933048').click(function(){
        setTimeout(function(){
            $('#site-search-933048-term').focus();
        }, 50);
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" aria-label="navigation"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                

                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-933499" class="tncms-block lee-eedition-latest lee-track-masthead-left"><section id="block-933499" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933499 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-933499-df242892-59ff-562a-8265-ab9af69bb317" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df242892-59ff-562a-8265-ab9af69bb317 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_df242892-59ff-562a-8265-ab9af69bb317.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/2/d6/2d6d4618-4b3b-5562-97c4-c6f34d56f813/603c6b7c214d2.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_df242892-59ff-562a-8265-ab9af69bb317.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-933044" class="tncms-block homepage-masthead lee-track-masthead"><div id="site-logo-933044" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9401337c-baf0-11ea-b84c-c74b73a8daca.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="94"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, March 1, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-933046" class="tncms-block lee-track-masthead"><div id="weather-933046" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=24501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">52&deg;</span>
                    
                        <span class="cond">Fog </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                
                
            </header>
        </div>
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        <div id="top-promotional-row">
                <div class="row">
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-a" class="tncms-region "><div id="tncms-block-933057" class="tncms-block float-preview lee-track-top-promo"><section id="block-933057" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-933057-a9afc686-35b6-5178-82a0-89e0fc7ba22c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-entertainment tnt-sub-section-books">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9afc686-35b6-5178-82a0-89e0fc7ba22c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/books/7-inspiring-stories-about-being-black-in-america/article_a9afc686-35b6-5178-82a0-89e0fc7ba22c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="7 inspiring stories about being Black in America"
                            class="img-responsive lazyload ap-photo full"
                            width="489"
                            height="275"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/a/9a/a9afc686-35b6-5178-82a0-89e0fc7ba22c/6035777548211.preview.gif?crop=489%2C275%2C0%2C29&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/a/9a/a9afc686-35b6-5178-82a0-89e0fc7ba22c/6035777548211.preview.gif?crop=489%2C275%2C0%2C29&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/a/9a/a9afc686-35b6-5178-82a0-89e0fc7ba22c/6035777548211.preview.gif?crop=489%2C275%2C0%2C29&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/a/9a/a9afc686-35b6-5178-82a0-89e0fc7ba22c/6035777548211.preview.gif?crop=489%2C275%2C0%2C29&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/a/9a/a9afc686-35b6-5178-82a0-89e0fc7ba22c/6035777548211.preview.gif?crop=489%2C275%2C0%2C29&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/a/9a/a9afc686-35b6-5178-82a0-89e0fc7ba22c/6035777548211.preview.gif?crop=489%2C275%2C0%2C29&resize=489%2C275&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/books/7-inspiring-stories-about-being-black-in-america/article_a9afc686-35b6-5178-82a0-89e0fc7ba22c.html" class="tnt-asset-link">
        
        
            7 inspiring stories about being Black in America</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-b" class="tncms-region "><div id="tncms-block-933056" class="tncms-block float-preview lee-track-top-promo"><section id="block-933056" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-933056-9b1de7dd-db8c-54ac-9d06-89e41e51ae82" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-members tnt-sub-section-promo tnt-sub-section-non-subscriber">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b1de7dd-db8c-54ac-9d06-89e41e51ae82 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/members/promo/non-subscriber/save-40-get-6-months-for-just-19-99/article_9b1de7dd-db8c-54ac-9d06-89e41e51ae82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Save $40! Get 6 months for just $19.99:"
                            class="img-responsive lazyload full"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/63/36347729-6dac-50f3-b46d-c5e9b053edea/60389c8405a30.image.png?crop=600%2C338%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/63/36347729-6dac-50f3-b46d-c5e9b053edea/60389c8405a30.image.png?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/63/36347729-6dac-50f3-b46d-c5e9b053edea/60389c8405a30.image.png?crop=600%2C338%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/63/36347729-6dac-50f3-b46d-c5e9b053edea/60389c8405a30.image.png?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/63/36347729-6dac-50f3-b46d-c5e9b053edea/60389c8405a30.image.png?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/63/36347729-6dac-50f3-b46d-c5e9b053edea/60389c8405a30.image.png?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/63/36347729-6dac-50f3-b46d-c5e9b053edea/60389c8405a30.image.png?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/non-subscriber/save-40-get-6-months-for-just-19-99/article_9b1de7dd-db8c-54ac-9d06-89e41e51ae82.html" class="tnt-asset-link">
        
        
            Save $40! Get 6 months for just $19.99:</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-c" class="tncms-region "><div id="tncms-block-933058" class="tncms-block float-preview lee-track-top-promo"><section id="block-933058" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-933058-40ae382b-fd4f-57bb-974c-a66d2aa674c9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-members tnt-sub-section-promo tnt-sub-section-email">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-40ae382b-fd4f-57bb-974c-a66d2aa674c9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/members/promo/email/discover-a-new-favorite-recipe-with-our-food-drink-newsletter/article_40ae382b-fd4f-57bb-974c-a66d2aa674c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Discover a new favorite recipe with our Food &amp; Drink newsletter!"
                            class="img-responsive lazyload full"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/6/1d/61d45886-2bcf-585a-b963-d574bbfcdbd2/601ce27a3899c.image.jpg?crop=900%2C506%2C0%2C47&resize=900%2C506&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/email/discover-a-new-favorite-recipe-with-our-food-drink-newsletter/article_40ae382b-fd4f-57bb-974c-a66d2aa674c9.html" class="tnt-asset-link">
        
        
            Discover a new favorite recipe with our Food & Drink newsletter!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3"><div id="tncms-region-global-top-d" class="tncms-region "><div id="tncms-block-933059" class="tncms-block float-preview lee-track-top-promo"><section id="block-933059" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-933059-dd6e8939-72d1-5171-80a7-7de61b0eb512" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-lifestyles tnt-sub-section-technology">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd6e8939-72d1-5171-80a7-7de61b0eb512 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/technology/apps-that-can-help-save-you-money/video_dd6e8939-72d1-5171-80a7-7de61b0eb512.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Apps that can help save you money"
                            class="img-responsive lazyload ap-photo full"
                            width="299"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/d6/dd6e8939-72d1-5171-80a7-7de61b0eb512/60197abd29217.image.jpg?crop=299%2C168%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/d6/dd6e8939-72d1-5171-80a7-7de61b0eb512/60197abd29217.image.jpg?crop=299%2C168%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/d6/dd6e8939-72d1-5171-80a7-7de61b0eb512/60197abd29217.image.jpg?crop=299%2C168%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/d/d6/dd6e8939-72d1-5171-80a7-7de61b0eb512/60197abd29217.image.jpg?crop=299%2C168%2C0%2C0&resize=299%2C168&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/technology/apps-that-can-help-save-you-money/video_dd6e8939-72d1-5171-80a7-7de61b0eb512.html" class="tnt-asset-link">
        
        
            Apps that can help save you money</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                </div>
            </div></section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-933354" class="tncms-block customer-service-alert"></div></div></div>
        </div><div id="tncms-region-index-full-top" class="tncms-region full-region"><div id="tncms-block-933087" class="tncms-block"><section id="block-933087" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-933087 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/eedition">
                
                E-Edition
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-933246" class="tncms-block kill-panel border-bottom margin-bottom"><section id="block-933246" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-933246" class="search-form-container card clearfix text-center well">
    <form id="eedition-featured-search-933246" action="/eedition/search/" method="GET" class="form-horizontal" role="form">
        <input type="hidden" name="l" value="25">
        <input type="hidden" name="sd" value="desc">
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="f" value="html">
        <input type="submit" class="hide" value="Search">
        <div class="eedition-featured-search-form input-group  normal ">
            <input id="eedition-featured-search-933246-term" name="q" type="text" placeholder="Search e-Editions..." class="form-control" autocomplete="off" value="">
            <span class="input-group-btn">
                <button id="eedition-featured-search-933246-btn" class="btn btn-primary btn-submit search-submit" type="button">
                    <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                </button>
            </span>
        </div>
        
            <div id="eedition-featured-search-933246-collapse" class="row panel-collapse  collapse">
                <label class="col-xs-12 col-sm-2 control-label">Dates</label>
                <div class="col-sm-5">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <div class="input-group">
                                <span class="input-group-addon">from</span>
                                <input class="form-control" id="input-d1" name="d1" type="text" value="">
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-sm-5">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <div class="input-group">
                                <span class="input-group-addon">to</span>
                                <input class="form-control" id="input-d2" name="d2" type="text" value="">
                            </div>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-s">Sort by</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-s" class="form-control" name="s">
                                <option value="start_time" >Start time</option>
                                <option value="title" >Title</option>
                                <option value="" selected>Relevance</option>
                            </select>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-sd">Order</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-sd" class="form-control" name="sd">
                                <option value="desc" >Descending</option>
                                <option value="asc" >Ascending</option>
                            </select>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-1">Results per page</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-l" class="form-control input-group-l" name="l">
                                <option value="10" >10</option>
                                <option value="25" >25</option>
                                <option value="50" >50</option>
                                <option value="75" >75</option>
                                <option value="100" >100</option>
                            </select>
                        </div>
                    </div>
                </div>
                <div class="col-sm-offset-3 col-sm-3">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <button class="btn btn-block btn-primary btn-submit search-submit" type="button">
                                <span class="fas tnt-search"></span> Search
                            </button>
                        </div>
                    </div>
                </div>
            </div>
        
        
            <p class="text-center">
                <a id="eedition-featured-search-933246-collapse-toggle" class="collapsed" href="#eedition-featured-search-933246-collapse" data-toggle="collapse" data-parent="#eedition-featured-search-933246">
                    <span class="advanced-text"><span class="fas tnt-caret-down"></span> Advanced Search</span>
                    <span class="close-text hide"><span class="fas tnt-caret-up"></span> Close Search</span>
                </a>
            </p>
        
    </form>
    
    
        <div class="clearfix"></div>
    </div>
    </section><script>
    $(function(){
            /* automatic form expand */
            $('#eedition-featured-search-933246-term').focus(function(){
                $('#eedition-featured-search-933246-collapse').collapse('show');
                $('#eedition-featured-search-933246-collapse-toggle .advanced-text').addClass('hide');
                $('#eedition-featured-search-933246-collapse-toggle .close-text').removeClass('hide');
            });
            $('#eedition-featured-search-933246-collapse').on('hide.bs.collapse', function () {
                $('#eedition-featured-search-933246-collapse-toggle .advanced-text').removeClass('hide');
                $('#eedition-featured-search-933246-collapse-toggle .close-text').addClass('hide');
            })
            $('#eedition-featured-search-933246-collapse').on('show.bs.collapse', function () {
                $('#eedition-featured-search-933246-collapse-toggle .advanced-text').addClass('hide');
                $('#eedition-featured-search-933246-collapse-toggle .close-text').removeClass('hide');
            })
        /* datepicker */
        $('#input-d1, #input-d2').datepicker({
            format: 'yyyy-mm-dd',
            todayHighlight: true,
            autoclose: 'true'
        }).on('show hide', function(e){
            e.stopPropagation();
        });

        /* form submission */
        $('#eedition-featured-search-933246 .search-submit').on(__tnt.client.clickEvent, function(){
            $('#eedition-featured-search-933246 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
            $('#eedition-featured-search-933246').submit();
            return false;
        });
    });
        $("#site-search-933246 .dropdown-menu li a").click(function(){
            var selText = $(this).text();
            var selValue = $(this).attr("data-value");
            $(this).parents('.input-group-btn')
                .find('.dropdown-toggle')
                .html(selText+' <span class="caret"></span>')
                .dropdown( 'toggle' );
            $("#site-search-933246 input[name=d1]").val(selValue);
            return false;
        });
    $('#site-search-933246-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-933246').submit();
        return false;
    });

    $('#site-search-933246').on('submit', function(){
        if( $('#site-search-933246-term').val() ){
            $('#site-search-933246-btn').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
            return true;
        }else{
            return false;
        }
    });
</script></div></div><div class="row">
            <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-first-full" class="tncms-region "><div id="tncms-block-933245" class="tncms-block lee-eedition-latest"><section id="block-933245" class="block emphasis-h2   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-933245-df242892-59ff-562a-8265-ab9af69bb317" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df242892-59ff-562a-8265-ab9af69bb317 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_df242892-59ff-562a-8265-ab9af69bb317.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/2/d6/2d6d4618-4b3b-5562-97c4-c6f34d56f813/603c6b7c214d2.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_df242892-59ff-562a-8265-ab9af69bb317.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-01T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    <div id="additional-content-df242892-59ff-562a-8265-ab9af69bb317-933245" class="additional-content horizontal-list h6"><a href="/eedition/page-a001/page_2d6d4618-4b3b-5562-97c4-c6f34d56f813.html">Page A001</a> | <a href="/eedition/page-a002/page_282bbfb4-51a0-5e17-87c0-e9c01274f0a2.html">Page A002</a> | <a href="/eedition/page-a003/page_8e897e35-90b1-5ed9-848a-b530987f7589.html">Page A003</a> | <a href="/eedition/page-a004/page_e4759768-f802-5d6f-962a-e7d53f27031b.html">Page A004</a> | <a href="/eedition/page-a005/page_235468f3-c8aa-5ad7-b0f4-c04c64f70c6a.html">Page A005</a></div>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="row equal-height"><div id="tncms-region-index-first-a" class="tncms-region col-md-5"><div id="tncms-block-992147" class="tncms-block style-title float-preview"><div class="block-media-player">
        <section id="block-992147" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-992147 ">
        <div class="block-title-inner">
            <h3>
                
                Finding and using our E-edition
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-5f219833-6c6e-5b0e-884c-b8ceacfaa81f" class="clearfix card showcase position-0 odd service-id- premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5f219833-6c6e-5b0e-884c-b8ceacfaa81f media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/110fcaf65bffdc16202c8b9a4c1c24de92f94f2f" data-uuid="5f219833-6c6e-5b0e-884c-b8ceacfaa81f"></script></div>
</div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/how-to-find-and-use-the-digital-replica-of-our-printed-newspaper/video_5f219833-6c6e-5b0e-884c-b8ceacfaa81f.html" class="tnt-asset-link">
        
        
            How to find and use the digital replica of our printed newspaper</a></h4></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    </div>
        </section></div></div></div><div id="tncms-region-index-first-b" class="tncms-region col-md-7 border-col-left"><div id="tncms-block-933248" class="tncms-block"><style>
            #pu-email-form-933248 {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #000;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-933248,
            #pu-email-form-933248 p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-933248 h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-933248 .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-933248 .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-933248 form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-933248 .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-933248 .disclaimer a {
                color: #000;
                text-decoration: underline;
            }
            #pu-email-form-933248 .email-hammer {
                
                    border-bottom: 3px solid #000;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-933248" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Did you know ... we deliver to email!</h1>
                <p class="email-desc">Sign up here to get the e-Edition delivered directly to your inbox.</p></div>

            <div id="email-error-933248" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-933248" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://newsadvance.com/newsletters/thank-you/#tracking-source=eedition&ir=true">
                <input id="pu-list-933248" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-933248" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-933248" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-933248" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/newsadvance.com.js?_dc=03.01.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'newsadvance.com';
                var xListName = 'eedition';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-933248').val(xList);
                    $('#pu-email-form-933248').fadeIn();
                }
                
                $('#pu-email-form-933248 .pu-form').submit(function(e){
                    if( $('#hp-933248').val() === '') {
                        $('#hp-933248').attr('disabled', 'disabled');
                        $('#pu-btn-933248').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-933248').val(),
                                'email': $('#pu-email-933248').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-933248').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-933248').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-933248').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-933248 .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-933248').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-933248').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div></div></div>
            </div>
            <div class="col-md-4 fixed-col-right">
                <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-index-first-c" class="tncms-region "><div id="tncms-block-934085" class="tncms-block hidden-xs hidden-sm"><section id="block-934085" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Get access</h3><p>Subscribe to get unlimited access to digital e-Edition replicas of the print edition.</p><a href="/subscribenow/">
                <button type="button" class="btn btn-danger  ">JOIN Now</button>
            </a></div>
</article></div>
    </div></section></div></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 60" id="breakout_middle" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 60" id="breakout_middle-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 60" id="breakout_middle-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
    
    <div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-second-full" class="tncms-region "><div id="tncms-block-933252" class="tncms-block lee-eedition-grid style-title"><section id="block-933252" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-933252 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Editions
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933252-64ced8b0-f06d-5f75-9087-d00c30e30f9f" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-64ced8b0-f06d-5f75-9087-d00c30e30f9f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_64ced8b0-f06d-5f75-9087-d00c30e30f9f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/7/58/7582d392-74db-584b-9060-650a5fcb22f5/603b19fda193a.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_64ced8b0-f06d-5f75-9087-d00c30e30f9f.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-28T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933252-4e7adda2-d1e5-51ed-b034-16d31a8646a2" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4e7adda2-d1e5-51ed-b034-16d31a8646a2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_4e7adda2-d1e5-51ed-b034-16d31a8646a2.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/5/97/5971e7da-7fbc-5482-a418-59b3c3e26fff/6039c9a9a906a.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_4e7adda2-d1e5-51ed-b034-16d31a8646a2.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-27T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933252-95f1d936-8cdd-5574-aa52-ffb430ee4113" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95f1d936-8cdd-5574-aa52-ffb430ee4113 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_95f1d936-8cdd-5574-aa52-ffb430ee4113.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/7/bd/7bde84d1-f1c8-5477-be93-8a43bbfc4889/6038850fa75eb.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_95f1d936-8cdd-5574-aa52-ffb430ee4113.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-26T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933252-010c7fc6-aeef-56f2-9925-121ccedec1bf" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-010c7fc6-aeef-56f2-9925-121ccedec1bf media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_010c7fc6-aeef-56f2-9925-121ccedec1bf.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/1/1c/11c8037e-00fc-526b-a85b-195f67baa3b3/6037326c52534.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_010c7fc6-aeef-56f2-9925-121ccedec1bf.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-25T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933252-71870bce-75e3-5526-9f27-c1cb04fa4b54" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-71870bce-75e3-5526-9f27-c1cb04fa4b54 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_71870bce-75e3-5526-9f27-c1cb04fa4b54.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/d/c1/dc12f135-7ed5-50c8-9c45-74b2831b4623/6035d5223a928.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_71870bce-75e3-5526-9f27-c1cb04fa4b54.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-24T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933252-e8a3076d-37c1-5c36-864c-c9c0b14d63f7" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e8a3076d-37c1-5c36-864c-c9c0b14d63f7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_e8a3076d-37c1-5c36-864c-c9c0b14d63f7.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/1/5f/15fc8d0d-0c92-5583-9dd0-8efea7822cf3/6034885d6bc9b.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_e8a3076d-37c1-5c36-864c-c9c0b14d63f7.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-23T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 23, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933252-ab2912a3-f379-58fb-a010-3ea298e88fc5" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab2912a3-f379-58fb-a010-3ea298e88fc5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_ab2912a3-f379-58fb-a010-3ea298e88fc5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/f/a5/fa54da93-8f14-5820-9abc-969f8ba26f5e/603339365ca14.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_ab2912a3-f379-58fb-a010-3ea298e88fc5.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-22T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 22, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-933252-75a4db32-bc69-5ed4-8043-cc92a7e48b80" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-75a4db32-bc69-5ed4-8043-cc92a7e48b80 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_75a4db32-bc69-5ed4-8043-cc92a7e48b80.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/7/92/792fc2e9-d739-5cfa-a3e2-2e457ee77d97/6031d3c50bfce.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_75a4db32-bc69-5ed4-8043-cc92a7e48b80.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-21T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 21, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height"><div id="tncms-region-index-second-a" class="tncms-region col-md-5"></div><div id="tncms-region-index-second-b" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1, 50" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1, 50" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-index-second-c" class="tncms-region "><div id="tncms-block-933250" class="tncms-block style-title btn-block-links float-preview border-card-not-last"></div><div id="tncms-block-934086" class="tncms-block style-title btn-block-links float-preview border-card-not-last"></div></div></div>
    </div>
    
    <div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_bottom, btf" id="breakout_bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_bottom, btf" id="breakout_bottom-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_bottom, btf" id="breakout_bottom-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>

    <div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-third-full" class="tncms-region "><div id="tncms-block-933251" class="tncms-block lee-eedition-grid"><section id="block-933251" class="block emphasis-h3   " ><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933251-824fcad7-2043-5c00-8947-3b0bb1f681bb" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-824fcad7-2043-5c00-8947-3b0bb1f681bb media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_824fcad7-2043-5c00-8947-3b0bb1f681bb.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/1/c8/1c838982-144f-52fd-84ff-55e51f9551ec/603086f07073b.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_824fcad7-2043-5c00-8947-3b0bb1f681bb.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-20T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 20, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933251-b55fd67a-b68d-51e6-976c-1d7edd4ea009" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b55fd67a-b68d-51e6-976c-1d7edd4ea009 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_b55fd67a-b68d-51e6-976c-1d7edd4ea009.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/3/50/350bc9d2-0d3b-54d1-b743-31a96c9ccbe6/602f08ef23001.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_b55fd67a-b68d-51e6-976c-1d7edd4ea009.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-19T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 19, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933251-e038fa5f-0188-56c6-882a-561009b657f5" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e038fa5f-0188-56c6-882a-561009b657f5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_e038fa5f-0188-56c6-882a-561009b657f5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/3/a1/3a1d939b-607e-5451-8a9d-87e4f95b0fd9/602de51bc7c5a.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_e038fa5f-0188-56c6-882a-561009b657f5.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-18T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933251-07013c63-2de1-5f9f-acd2-0be2b2b41404" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-07013c63-2de1-5f9f-acd2-0be2b2b41404 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_07013c63-2de1-5f9f-acd2-0be2b2b41404.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/9/5e/95efa923-68bd-5be4-9f8d-eca5c8895b21/602c94dd960b4.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_07013c63-2de1-5f9f-acd2-0be2b2b41404.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-17T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933251-2f8673d2-9adb-5f3c-afad-65c898784819" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f8673d2-9adb-5f3c-afad-65c898784819 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_2f8673d2-9adb-5f3c-afad-65c898784819.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/6/c3/6c3a6bfe-82b2-521c-b197-bcf0eb0b74a2/602b52815e613.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_2f8673d2-9adb-5f3c-afad-65c898784819.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-16T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 16, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933251-f5f3001e-509b-5314-aafd-9073f84f9fa4" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f5f3001e-509b-5314-aafd-9073f84f9fa4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_f5f3001e-509b-5314-aafd-9073f84f9fa4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/2/a4/2a4917b5-16d3-59d9-9601-21fc80df6996/6029ffe510133.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_f5f3001e-509b-5314-aafd-9073f84f9fa4.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-15T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 15, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933251-edbdea68-75d6-5e69-a1c5-e24608973fe4" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-edbdea68-75d6-5e69-a1c5-e24608973fe4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_edbdea68-75d6-5e69-a1c5-e24608973fe4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/4/46/44634c93-d221-55c4-9e3d-529525d0ed15/60287f7a55817.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_edbdea68-75d6-5e69-a1c5-e24608973fe4.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-14T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 14, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-933251-8967643a-af15-5606-94e8-3fa818ce52a6" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8967643a-af15-5606-94e8-3fa818ce52a6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_8967643a-af15-5606-94e8-3fa818ce52a6.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/e/54/e5414fb4-df10-52ae-bd7b-0818d7fabab6/602732b448cdd.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_8967643a-af15-5606-94e8-3fa818ce52a6.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-13T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 13, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height">
                <div class="col-md-4"><div id="tncms-region-index-third-a" class="tncms-region "></div></div>
                <div class="col-md-4 border-col-left border-col-right"><div id="tncms-region-index-third-b" class="tncms-region "></div></div>

                <div class="col-md-4"><div id="tncms-region-index-third-c" class="tncms-region "></div></div>
            </div>
            <div class="row equal-height"><div id="tncms-region-index-third-e" class="tncms-region col-md-5"></div><div id="tncms-region-index-third-f" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="">
                <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 50" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 50" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
            </div><div id="tncms-region-index-third-d" class="tncms-region "><div id="tncms-block-933067" class="tncms-block"></div></div></div>
    </div>

    <div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_bottom, btf" id="breakout_bottom_2" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_bottom, btf" id="breakout_bottom_2-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="breakout_bottom, btf" id="breakout_bottom_2-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div><div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-forth-full" class="tncms-region "><div id="tncms-block-933253" class="tncms-block lee-eedition-grid"><section id="block-933253" class="block emphasis-h3   " ><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933253-c5770284-a0e1-51da-b4fc-f5e148dfcc4a" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c5770284-a0e1-51da-b4fc-f5e148dfcc4a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_c5770284-a0e1-51da-b4fc-f5e148dfcc4a.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/1/be/1beb8cd7-838d-5cb0-bfc2-543bb4f8f8ea/6025fd5397343.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_c5770284-a0e1-51da-b4fc-f5e148dfcc4a.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-12T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 12, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933253-8a6dc548-ff1f-5dae-a664-ed0ece5b898e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8a6dc548-ff1f-5dae-a664-ed0ece5b898e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_8a6dc548-ff1f-5dae-a664-ed0ece5b898e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/6/d0/6d0aaa2b-0283-5ff9-ba1a-b481ae07909e/6024bb165341b.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_8a6dc548-ff1f-5dae-a664-ed0ece5b898e.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-11T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 11, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933253-902603b7-7ecb-5305-9c62-caf46ef9cabb" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-902603b7-7ecb-5305-9c62-caf46ef9cabb media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_902603b7-7ecb-5305-9c62-caf46ef9cabb.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/b/85/b852102c-9e4c-5e80-acea-38ebef5c01e2/6023698236b84.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_902603b7-7ecb-5305-9c62-caf46ef9cabb.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-10T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 10, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933253-a7d1f7ea-a69a-5c64-b03e-2ff1470739f8" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a7d1f7ea-a69a-5c64-b03e-2ff1470739f8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_a7d1f7ea-a69a-5c64-b03e-2ff1470739f8.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/2/b7/2b7e9784-5f74-52d5-832a-85569ac932f1/6022147d69656.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_a7d1f7ea-a69a-5c64-b03e-2ff1470739f8.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-09T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 9, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933253-42daec49-788e-5ee2-a34f-ab4648ea5270" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-42daec49-788e-5ee2-a34f-ab4648ea5270 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_42daec49-788e-5ee2-a34f-ab4648ea5270.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/6/da/6daf0dd0-9cea-55ee-ae1e-8ed52084a3df/6020cc5b67d13.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_42daec49-788e-5ee2-a34f-ab4648ea5270.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-08T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 8, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933253-b5c4ea58-fbef-5fe2-878e-f91eaded97aa" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b5c4ea58-fbef-5fe2-878e-f91eaded97aa media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_b5c4ea58-fbef-5fe2-878e-f91eaded97aa.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/3/e8/3e8f1969-69fd-5980-acc2-0aa11b9f83e7/601dc8231a2d1.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_b5c4ea58-fbef-5fe2-878e-f91eaded97aa.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-07T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 7, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-933253-6a4ff40b-9bbf-5d2d-b92b-f472afbfa2ee" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a4ff40b-9bbf-5d2d-b92b-f472afbfa2ee media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_6a4ff40b-9bbf-5d2d-b92b-f472afbfa2ee.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/3/05/305ae2a1-7d24-540b-93b8-7d3cd1e35eee/601e1ede89a3e.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_6a4ff40b-9bbf-5d2d-b92b-f472afbfa2ee.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-06T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 6, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-933253-c71c5ccc-ab92-575c-bd09-568ac5e7a12e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c71c5ccc-ab92-575c-bd09-568ac5e7a12e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-news-advance/edition_c71c5ccc-ab92-575c-bd09-568ac5e7a12e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The News &amp; Advance"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/eedition/b/d1/bd1d2631-a4e4-5f36-9fdc-e63122720bdd/601cc19d7112b.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-news-advance/edition_c71c5ccc-ab92-575c-bd09-568ac5e7a12e.html" class="tnt-asset-link">
        
        
            The News & Advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-05T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height">
                <div class="col-md-4"><div id="tncms-region-index-forth-a" class="tncms-region "></div></div>
                <div class="col-md-4 border-col-left border-col-right"><div id="tncms-region-index-forth-b" class="tncms-region "></div><div class="visible-sm visible-xs">
                        <div class="ad-col"><div class=""><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="home_tertiary_bottom, btf, 70" id="home_tertiary_bottom_mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
                    </div>
                </div>

                <div class="col-md-4"><div id="tncms-region-index-forth-c" class="tncms-region "></div></div>
            </div>
            <div class="row"><div id="tncms-region-index-forth-e" class="tncms-region col-md-5"></div><div id="tncms-region-index-forth-f" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="visible-md visible-lg">
                <div class="ad-col"><div class=""><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="home_tertiary_bottom, btf, 70" id="home_tertiary_bottom" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
            </div><div id="tncms-region-index-forth-d" class="tncms-region "><div id="tncms-block-933077" class="tncms-block btn-block-links style-title lee-track-print-ads-carousel"><section id="block-933077" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-933077 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-933077" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-54abb3cd-b392-5e10-9ce3-ddcaf50e119b" class="clearfix card  product has-image" data-id="54abb3cd-b392-5e10-9ce3-ddcaf50e119b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-54abb3cd-b392-5e10-9ce3-ddcaf50e119b media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/fish-wagon/pdfdisplayad_54abb3cd-b392-5e10-9ce3-ddcaf50e119b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FISH WAGON"
                            class="img-responsive lazyload full"
                            width="312"
                            height="176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/4a/54abb3cd-b392-5e10-9ce3-ddcaf50e119b/603c671bc1b6d.preview.jpg?crop=312%2C176%2C0%2C212&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/4a/54abb3cd-b392-5e10-9ce3-ddcaf50e119b/603c671bc1b6d.preview.jpg?crop=312%2C176%2C0%2C212&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/4a/54abb3cd-b392-5e10-9ce3-ddcaf50e119b/603c671bc1b6d.preview.jpg?crop=312%2C176%2C0%2C212&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/4a/54abb3cd-b392-5e10-9ce3-ddcaf50e119b/603c671bc1b6d.preview.jpg?crop=312%2C176%2C0%2C212&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/4a/54abb3cd-b392-5e10-9ce3-ddcaf50e119b/603c671bc1b6d.preview.jpg?crop=312%2C176%2C0%2C212&resize=312%2C176&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/fish-wagon/pdfdisplayad_54abb3cd-b392-5e10-9ce3-ddcaf50e119b.html" class="tnt-asset-link">
        
        
            FISH WAGON</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-03-01T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-53b0a17f-ce00-58eb-96d9-5df2d96a85bd" class="clearfix card  product has-image" data-id="53b0a17f-ce00-58eb-96d9-5df2d96a85bd">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-53b0a17f-ce00-58eb-96d9-5df2d96a85bd media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/real_estate/torrence-read-forehand-auct/pdfdisplayad_53b0a17f-ce00-58eb-96d9-5df2d96a85bd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TORRENCE, READ &amp; FOREHAND AUCT"
                            class="img-responsive lazyload full"
                            width="1778"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/5/3b/53b0a17f-ce00-58eb-96d9-5df2d96a85bd/603b154fcedbf.preview.jpg?crop=1778%2C1000%2C100%2C0&resize=1778%2C1000&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Real Estate
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/real_estate/torrence-read-forehand-auct/pdfdisplayad_53b0a17f-ce00-58eb-96d9-5df2d96a85bd.html" class="tnt-asset-link">
        
        
            TORRENCE, READ & FOREHAND AUCT</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:00:32-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-43ff29da-2c6b-59e6-99bd-e630e6192522" class="clearfix card  product has-image" data-id="43ff29da-2c6b-59e6-99bd-e630e6192522">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-43ff29da-2c6b-59e6-99bd-e630e6192522 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/natures-outlet/pdfdisplayad_43ff29da-2c6b-59e6-99bd-e630e6192522.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NATURE'S OUTLET"
                            class="img-responsive lazyload full"
                            width="645"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/3f/43ff29da-2c6b-59e6-99bd-e630e6192522/6035cf89a45da.preview.jpg?crop=645%2C363%2C0%2C318&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/3f/43ff29da-2c6b-59e6-99bd-e630e6192522/6035cf89a45da.preview.jpg?crop=645%2C363%2C0%2C318&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/3f/43ff29da-2c6b-59e6-99bd-e630e6192522/6035cf89a45da.preview.jpg?crop=645%2C363%2C0%2C318&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/3f/43ff29da-2c6b-59e6-99bd-e630e6192522/6035cf89a45da.preview.jpg?crop=645%2C363%2C0%2C318&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/3f/43ff29da-2c6b-59e6-99bd-e630e6192522/6035cf89a45da.preview.jpg?crop=645%2C363%2C0%2C318&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/3f/43ff29da-2c6b-59e6-99bd-e630e6192522/6035cf89a45da.preview.jpg?crop=645%2C363%2C0%2C318&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/3f/43ff29da-2c6b-59e6-99bd-e630e6192522/6035cf89a45da.preview.jpg?crop=645%2C363%2C0%2C318&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/3f/43ff29da-2c6b-59e6-99bd-e630e6192522/6035cf89a45da.preview.jpg?crop=645%2C363%2C0%2C318&resize=645%2C363&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/natures-outlet/pdfdisplayad_43ff29da-2c6b-59e6-99bd-e630e6192522.html" class="tnt-asset-link">
        
        
            NATURE'S OUTLET</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:01:44-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-ef0e59af-b42a-5f2d-8d3f-f22d58f430b0" class="clearfix card  product has-image" data-id="ef0e59af-b42a-5f2d-8d3f-f22d58f430b0">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ef0e59af-b42a-5f2d-8d3f-f22d58f430b0 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/real_estate/dawson-ford-garbee-real-estate/pdfdisplayad_ef0e59af-b42a-5f2d-8d3f-f22d58f430b0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="DAWSON FORD GARBEE REAL ESTATE"
                            class="img-responsive lazyload full"
                            width="939"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/e/f0/ef0e59af-b42a-5f2d-8d3f-f22d58f430b0/603b155bcff1b.preview.jpg?crop=939%2C528%2C0%2C203&resize=939%2C528&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Real Estate
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/real_estate/dawson-ford-garbee-real-estate/pdfdisplayad_ef0e59af-b42a-5f2d-8d3f-f22d58f430b0.html" class="tnt-asset-link">
        
        
            DAWSON FORD GARBEE REAL ESTATE</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:00:42-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-4e1412c3-a4a2-5130-bb64-8f95348fa745" class="clearfix card  product has-image" data-id="4e1412c3-a4a2-5130-bb64-8f95348fa745">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4e1412c3-a4a2-5130-bb64-8f95348fa745 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/real_estate/hopkins-real-estate-group/pdfdisplayad_4e1412c3-a4a2-5130-bb64-8f95348fa745.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOPKINS REAL ESTATE GROUP"
                            class="img-responsive lazyload full"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/4/e1/4e1412c3-a4a2-5130-bb64-8f95348fa745/603b1562d6f09.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Real Estate
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/real_estate/hopkins-real-estate-group/pdfdisplayad_4e1412c3-a4a2-5130-bb64-8f95348fa745.html" class="tnt-asset-link">
        
        
            HOPKINS REAL ESTATE GROUP</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:00:49-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-2d7c0ee5-6171-58fe-8b78-01e263f1b81d" class="clearfix card  product has-image" data-id="2d7c0ee5-6171-58fe-8b78-01e263f1b81d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2d7c0ee5-6171-58fe-8b78-01e263f1b81d media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/holy-trinity-lutheran-church/pdfdisplayad_2d7c0ee5-6171-58fe-8b78-01e263f1b81d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOLY TRINITY LUTHERAN CHURCH"
                            class="img-responsive lazyload full"
                            width="356"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/d7/2d7c0ee5-6171-58fe-8b78-01e263f1b81d/6039c4067616f.preview.jpg?crop=356%2C200%2C144%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/d7/2d7c0ee5-6171-58fe-8b78-01e263f1b81d/6039c4067616f.preview.jpg?crop=356%2C200%2C144%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/d7/2d7c0ee5-6171-58fe-8b78-01e263f1b81d/6039c4067616f.preview.jpg?crop=356%2C200%2C144%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/d7/2d7c0ee5-6171-58fe-8b78-01e263f1b81d/6039c4067616f.preview.jpg?crop=356%2C200%2C144%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/d7/2d7c0ee5-6171-58fe-8b78-01e263f1b81d/6039c4067616f.preview.jpg?crop=356%2C200%2C144%2C0&resize=356%2C200&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/holy-trinity-lutheran-church/pdfdisplayad_2d7c0ee5-6171-58fe-8b78-01e263f1b81d.html" class="tnt-asset-link">
        
        
            HOLY TRINITY LUTHERAN CHURCH</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:01:19-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-6dc3c16d-d64a-5648-93e1-89be4ec7f57c" class="clearfix card  product has-image" data-id="6dc3c16d-d64a-5648-93e1-89be4ec7f57c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6dc3c16d-d64a-5648-93e1-89be4ec7f57c media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/piedmont-eye-center/pdfdisplayad_6dc3c16d-d64a-5648-93e1-89be4ec7f57c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PIEDMONT EYE CENTER"
                            class="img-responsive lazyload full"
                            width="939"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/dc/6dc3c16d-d64a-5648-93e1-89be4ec7f57c/6035cf67047be.preview.jpg?crop=939%2C528%2C0%2C685&resize=939%2C528&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/piedmont-eye-center/pdfdisplayad_6dc3c16d-d64a-5648-93e1-89be4ec7f57c.html" class="tnt-asset-link">
        
        
            PIEDMONT EYE CENTER</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:00:57-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-6da9aee5-1e6f-58b6-935f-75e617e14318" class="clearfix card  product has-image" data-id="6da9aee5-1e6f-58b6-935f-75e617e14318">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6da9aee5-1e6f-58b6-935f-75e617e14318 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/burch-messier-funeral-home/pdfdisplayad_6da9aee5-1e6f-58b6-935f-75e617e14318.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BURCH-MESSIER FUNERAL HOME"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/da/6da9aee5-1e6f-58b6-935f-75e617e14318/603720da26e29.preview.jpg?crop=1662%2C935%2C118%2C0&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/burch-messier-funeral-home/pdfdisplayad_6da9aee5-1e6f-58b6-935f-75e617e14318.html" class="tnt-asset-link">
        
        
            BURCH-MESSIER FUNERAL HOME</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:00:36-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-228207a9-edf8-5901-8815-309dc55bde43" class="clearfix card  product has-image" data-id="228207a9-edf8-5901-8815-309dc55bde43">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-228207a9-edf8-5901-8815-309dc55bde43 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/grocery_food/f-l-market/pdfdisplayad_228207a9-edf8-5901-8815-309dc55bde43.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="F &amp; L MARKET"
                            class="img-responsive lazyload full"
                            width="1450"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/2/28/228207a9-edf8-5901-8815-309dc55bde43/6035cf80c71cc.preview.jpg?crop=1450%2C816%2C0%2C306&resize=1450%2C816&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Grocery Food
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/grocery_food/f-l-market/pdfdisplayad_228207a9-edf8-5901-8815-309dc55bde43.html" class="tnt-asset-link">
        
        
            F & L MARKET</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:01:25-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c" class="clearfix card  product has-image" data-id="6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/print_ads/other/harris-tire-company/pdfdisplayad_6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HARRIS TIRE COMPANY"
                            class="img-responsive lazyload full"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/6/b8/6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c/603720e800f64.preview.jpg?crop=800%2C450%2C69%2C0&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/print_ads/other/harris-tire-company/pdfdisplayad_6b8f1533-1007-5f3a-b5ca-6f7ae8e90b4c.html" class="tnt-asset-link">
        
        
            HARRIS TIRE COMPANY</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-28T23:00:48-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_933077 = $('#block-933077 .owl-carousel');

                    card_carousel_933077.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_933077);
                        });
                    
                    
                    card_carousel_933077.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-933077',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-933077 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_933077.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_933077);
                    });

                    // bind next click
                    $('#block-933077 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_933077.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_933077);
                    });

                    // bind dragged
                    card_carousel_933077.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_933077);
                    });

                    // bind translated
                    card_carousel_933077.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_933077);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/ads/search/?t=pdfdisplayad&nf=contributed&nk=%23housead" class="">More</a></li>
                
            
            
        </ul></section></div></div></div>
    </div><div class="row">
                <div class="col-md-12"><div id="tncms-region-index-container-bottom" class="tncms-region "></div></div>
                <div class="col-md-12"><div id="tncms-region-front-index-container-bottom" class="tncms-region "></div></div>
            </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-933080" class="tncms-block site-logo-container"><div id="site-logo-933080" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="94"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-933081" class="tncms-block site-follow-us branding-links"><div class="follow-links-933081 default">
    
    <section id="block-933081" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://newsadvance.com",
  "sameAs" : ["/facebook","/twitter","https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-933083" class="tncms-block site-footer-heading"><section id="block-933083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933083 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-score-your-deal"  href="/deals" ><span class="nav-label">Score Your Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications" ><span class="nav-label">Special Publications</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://usr55.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-933084" class="tncms-block site-footer-heading"><section id="block-933084" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933084 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" ><span class="nav-label">Email Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="http://subscribe3.gatewayva.com/authenticate.htm?p_publication=1200"  target="_blank" rel="noopener"><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-933082" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-933082"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">newsadvance.com</a>, 101 Wyndale Drive Lynchburg, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function(){
        window.lee_user_status = new Event('tnt-user-status');
        
            lee_user_status.hasAccess = true;
            window.dispatchEvent(lee_user_status);
        
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.03ae5e53419af7b5c71c09c0c2fdab9f.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1614150018"></script></body>
</html>