
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://newsadvance.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-12-03 17:43:04" />
<meta name="tncms-access-criteria" content="{&quot;93d7d376-0c14-11ec-8a86-2feb8415b40e&quot;:[],&quot;85ab758c-0c14-11ec-8a86-eb367e6a8257&quot;:[],&quot;7365be96-0c14-11ec-8a86-2f9f9718e412&quot;:[],&quot;67afe432-0c14-11ec-8a86-a3d0cb34c1dd&quot;:[],&quot;749dae56-0c12-11ec-8a86-bf99d6723563&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;5922a9cc-0c14-11ec-8a86-d7e347cc3a93&quot;:[],&quot;491fa73c-0c14-11ec-8a86-978e39c648d5&quot;:[],&quot;2e3b084a-0c13-11ec-8a86-1f93bdb3b07a&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;b64d3fd8-3ef9-11eb-8765-eb11f53f12a6&quot;:[],&quot;18189582-0c13-11ec-8a86-ab399dc1b8c3&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;05260ca2-0c13-11ec-8a86-87c9c9116cac&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;a1c7c506-0c12-11ec-8a86-8b9a6e98772f&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;90cba9d4-0c12-11ec-8a86-933cbfbe914a&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;5ea09cd0-0c12-11ec-8a86-33fe56f6bffb&quot;:[&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;169d6abc-0c12-11ec-8a86-dbbc99f3048b&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;cc6e053c-0c11-11ec-8a86-6f3762017222&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;a44ae05e-0c0f-11ec-8a86-bfeef7dd138b&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;],&quot;b6d03b96-0c11-11ec-8a86-b7cf89023f6c&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;a07a6fa6-0c11-11ec-8a86-bf3b18b8c2d3&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;68252060-0c11-11ec-8a86-7bd73b7c7943&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;40f21f3e-0c11-11ec-8a86-d748ec9c4748&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;2198d788-0c0f-11ec-8a86-070732739ba0&quot;:[&quot;430cea16-0c0b-11ec-8a86-eba0223aabfb&quot;],&quot;50f88384-0c0f-11ec-8a86-7f096ac256f9&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;],&quot;a038fd08-0c0e-11ec-8a86-e7c9eb2d9a92&quot;:[&quot;0c81b4c0-0c08-11ec-8a86-9b64228d55ba&quot;,&quot;16ac4370-0c08-11ec-8a86-8b1049a2b7a6&quot;]}" />
<meta name="tncms-criteria-ids" content="0c81b4c0-0c08-11ec-8a86-9b64228d55ba,16ac4370-0c08-11ec-8a86-8b1049a2b7a6,430cea16-0c0b-11ec-8a86-eba0223aabfb" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6c4f4bd4-51e4-11ec-9b98-5355d830d257" />
<meta name="keywords" content="local, local, deeds_permits, welcome_home, company, commercial_law, industry, building_industry, botany, economics, commerce, news" />
<meta name="news_keywords" content="local, local, deeds_permits, welcome_home, company, commercial_law, industry, building_industry, botany, economics, commerce, news" />
<meta name="description" content="Our latest batch of public records: property transfers for Lynchburg and the surrounding counties, plus building permits for Appomattox County." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3113" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_90d668b2ee3a0975df39f54a3f466090" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="tnpUgKqTgA1ovdE8VBYXDNlF7XPVINfxaIT-zTXRY0s" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Your right to know: Latest property transfers and building permits" />
<meta property="og:description" content="Our latest batch of public records: property transfers for Lynchburg and the surrounding counties, plus building permits for Appomattox County." />
<meta property="og:site_name" content="NewsAdvance.com " />
<meta property="og:section" content="Lynchburg Local News" />
<meta property="fb:app_id" content="327783079478" />
<meta property="article:publisher" content="http://www.facebook.com/newsadvance" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsadvance" />
<meta name="twitter:image:alt" content="Sunshine" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1636005618"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1638255617"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.663b171d3d5bcd72289b7018892935e4.css"/>
<style>/*<![CDATA[*/ #block-933085 .search-spinner { position: absolute; } #block-933085 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-933086 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-933086 .tn-user-screenname, #user-controls-933086 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-933086 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-933086 .dropdown-signup { font-size: 12px; } #user-controls-933086 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-933086 .large-user-avatar { margin-right: 10px; } #user-controls-933086 .large-user-controls { font-size: 12px; } #user-controls-933086 .logout-btn { cursor: pointer; } #user-controls-933086 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-933086 .login-btn:hover { text-decoration: underline; } .follow-links-933079 li { margin-right: 1px; padding: 0; } .follow-links-933079 li a, .follow-links-933079 li a:focus, .follow-links-933079 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-933079 li a:hover { text-decoration: none; opacity: 1; } .follow-links-933079 li a.fb,.follow-links-933079 li a.fb:hover { color: #3A59A5; } .follow-links-933079 li a.tw,.follow-links-933079 li a.tw:hover { color: #46C8F9; } .follow-links-933079 li a.ax,.follow-links-933079 li a.li:hover { color: #00CCFF; } #tncms-block-933045 .tnt-prop-img { max-width: 300px; } #site-logo-933045 { color: #666; } #user-controls-933047 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-933047 .tn-user-screenname, #user-controls-933047 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-933047 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-933047 .dropdown-signup { font-size: 12px; } #user-controls-933047 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-933047 .large-user-avatar { margin-right: 10px; } #user-controls-933047 .large-user-controls { font-size: 12px; } #user-controls-933047 .logout-btn { cursor: pointer; } #user-controls-933047 .login-btn { color: #fff!important; } #block-933048 .search-spinner { position: absolute; } #block-933048 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-933048-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-933048-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-933048-dropdown .pull-right { float: none!important; } #site-search-933048-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1034932 .card .card-image-full { width: 100%; } #block-1034932 #card-showcase-f41b7978-917e-5f7c-a61c-c71624c6de8a .showcase-box { width: 24% } #block-1034932 #card-showcase-9b8a4f9e-fde2-5abc-8e49-731e7ee5569c .showcase-box { width: 24% } #block-1034932 #card-showcase-eb8380f5-f336-5eb9-aa3c-ee7573986870 .showcase-box { width: 24% } #block-1034932 #card-showcase-839fd8a1-3388-5a22-8481-7604d95bdfbe .showcase-box { width: 24% } #tncms-block-933080 .tnt-prop-img { max-width: 700px; } #site-logo-933080 { color: #666; } .follow-links-933081 li { margin-right: 1px; padding: 0; } .follow-links-933081 li a, .follow-links-933081 li a:focus, .follow-links-933081 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-933081 li a:hover { text-decoration: none; opacity: 1; } .follow-links-933081 li a.fb,.follow-links-933081 li a.fb:hover { color: #3A59A5; } .follow-links-933081 li a.tw,.follow-links-933081 li a.tw:hover { color: #46C8F9; } .follow-links-933081 li a.ax,.follow-links-933081 li a.li:hover { color: #00CCFF; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"asset":{"id":"6c4f4bd4-51e4-11ec-9b98-5355d830d257","app":"editorial","ga_page":"\/news\/local\/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":284}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/newsadvance.com.js?_dc=120317"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=120317"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local","local","deeds_permits","welcome_home","company","commercial_law","industry","building_industry","botany","economics"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [4033];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/newsadvance.com&description_url=http%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":17,"tablet_ad_breaks":12,"desktop_ad_breaks":9}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '349445237090'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="85efa096-857d-4f94-a3fd-286b8d8b89b1"></script>

            
            <title>Your right to know: Latest property transfers and building permits | Local News | newsadvance.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3457a7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #17204C; } .fixed-nav #main-navigation { background-color: #17204C !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #17204C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #3457a7!important; border-color:#3457a7!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #3457a7; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #3457a7!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #21396f; }#site-header .site-logo-container img { max-width: 400px!important; margin-bottom: -8px; margin-top: 5px; } #main-navigation .navbar-brand .logo-middle { margin-top: -2px; }.offcanvas-drawer .in-drawer-logo img { max-height: 30px !important; } .offcanvas-drawer .tnt-home { display: none; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://newsadvance.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/4cb81234-5e69-11e6-891f-8753203425ac.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Your right to know: Latest property transfers and building permits | Local News | newsadvance.com" href="http://newsadvance.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6c4f4bd4-51e4-11ec-9b98-5355d830d257  section-news section-local type-article infinity-summary-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('newsadvance.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.asset.id=6c4f4bd4-51e4-11ec-9b98-5355d830d257&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=284" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://newsadvance.com/news/local/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_jo57njn7yabrl4ibir6k7iu2vy'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><script>
            function lee_initGoogleSurvey() {    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            }
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38689416-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"newsadvance.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":58,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local,business\/local,deeds_permits,welcome_home,townnews\/company,townnews\/commercial_law,townnews\/industry,townnews\/building_industry,townnews\/botany,townnews\/economics,townnews\/commerce,community\/new_era_progress\/news","asset_id":"6c4f4bd4-51e4-11ec-9b98-5355d830d257","asset_headline":"Your right to know: Latest property transfers and building permits","asset_byline":"","asset_pub_date":"12\/03\/2021","asset_pub_time":"4:00 pm","asset_pub_iso8601":"2021-12-03T16:00:00-05:00","asset_canonical":"https:\/\/newsadvance.com\/news\/local\/your-right-to-know-latest-property-transfers-and-building-permits\/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html","asset_content_length":10945,"asset_related_length":2,"asset_has_paywall":"no","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="6c4f4bd4-51e4-11ec-9b98-5355d830d257">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://newsadvance.com/users/signup/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/newsadvance.com.png?_dc=Dec.Fri.2021"></a></div>
                            <div class="title">Please register or log in to keep reading. No credit card required!</div><div class="tagline">
                                    Stay logged in to skip the surveys.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/newsadvance.com.png?_dc=Dec.Fri.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Enjoy unlimited articles at one of our lowest prices ever. You can cancel at any time!
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html">Log in</a> or <a href="https://newsadvance.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #3457a7 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #3457a7 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #21396f }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=newsadvance.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=newsadvance.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=newsadvance.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://newsadvance.com/tncms/admin/editorial-asset/?edit=6c4f4bd4-51e4-11ec-9b98-5355d830d257"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="NewsAdvance.com " src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/newsadvance.com.png?_dc=Dec.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-933085" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-933085" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-933085" class="search-form-container card clearfix text-center well">
    <form id="site-search-933085" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-933085-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-933085-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-933085-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-933085').submit();
        return false;
    });

    $('#site-search-933085').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-933085 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-933085 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-933085-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-933085').click(function(){
        setTimeout(function(){
            $('#site-search-933085-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-933086" class="tncms-block visible-sm visible-xs"><div id="user-controls-933086" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://newsadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-933086').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://newsadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-933086').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://newsadvance.com/users/logout/" id="user-logout-form-933086"><input type="hidden" name="referer_url" value="https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-history" href="/news/local/history/" >
                                    <span class="nav-label">History</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lu-sports" href="/sports/college/liberty_university/" >
                                    <span class="nav-label">LU Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-uva" href="/sports/college/cavaliers/" >
                                    <span class="nav-label">UVA</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-tech" href="/sports/college/hokies/" >
                                    <span class="nav-label">Virginia Tech</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsoredcontent/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-new-era-progress" href="/community/new_era_progress/" >
                                    <span class="nav-label">New Era Progress</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nelson-county-times" href="/community/nelson_county_times/" >
                                    <span class="nav-label">Nelson County Times</span>
                                </a>
                            </li><li>
                                <a class="nav-link nav-hometnt-section-the-news-advance" href="/" >
                                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The News & Advance</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-lynchburg-subscription" href="/services/" >
                                    <span class="nav-label">Manage Lynchburg Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-amherst-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=neweraprogress.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Amherst Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-nelson-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=nelsoncountytimes.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Nelson Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-933079" class="tncms-block lee-follow-us branding-links"><div class="follow-links-933079 default">
    
    <section id="block-933079" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://newsadvance.com",
  "sameAs" : ["/facebook","/twitter","https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://newsadvance.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-933045" class="tncms-block"><div id="site-logo-933045" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/9bd4f6b0-baf0-11ea-b84c-5b2e3e24f26a.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="41"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-933047" class="tncms-block lee-track-masthead"><div id="user-controls-933047" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://newsadvance.com/users/login/?referer_url=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://newsadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-933047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://newsadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://newsadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-933047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://newsadvance.com/users/logout/" id="user-logout-form-933047"><input type="hidden" name="referer_url" value="https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-933049" class="tncms-block"><div id="notification-button-933049" class="notification-button pull-right" data-control="notification" data-id="933049" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-933048" class="tncms-block"><ul id="site-search-933048-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-933048 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-933048" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-933048-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-933048-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-933048-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-933048').submit();
        return false;
    });

    $('#site-search-933048').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-933048 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-933048 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-933048-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-933048').click(function(){
        setTimeout(function(){
            $('#site-search-933048-term').focus();
        }, 50);
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" aria-label="navigation"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #17204C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20right%20to%20know%3A%20Latest%20property%20transfers%20and%20building%20permits&via=newsadvance&url=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20newsadvance.com/tncms/asset/editorial/6c4f4bd4-51e4-11ec-9b98-5355d830d257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Your%20right%20to%20know%3A%20Latest%20property%20transfers%20and%20building%20permits&body=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-933053" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-933096" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Your right to know: Latest property transfers and building permits</div>
            </div>
            <div class="col-right"><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20right%20to%20know%3A%20Latest%20property%20transfers%20and%20building%20permits&via=newsadvance&url=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20newsadvance.com/tncms/asset/editorial/6c4f4bd4-51e4-11ec-9b98-5355d830d257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Your%20right%20to%20know%3A%20Latest%20property%20transfers%20and%20building%20permits&body=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c4f4bd4-51e4-11ec-9b98-5355d830d257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c4f4bd4-51e4-11ec-9b98-5355d830d257" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c4f4bd4-51e4-11ec-9b98-5355d830d257" class="save-list-6c4f4bd4-51e4-11ec-9b98-5355d830d257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c4f4bd4-51e4-11ec-9b98-5355d830d257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6c4f4bd4-51e4-11ec-9b98-5355d830d257" class="asset article-default "  data-url="https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?crop=1765%2C927%2C0%2C123&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsadvance.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Your right to know: Latest property transfers and building permits
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-03T16:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-03T16:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-03T16:00:00-05:00">
    <meta itemprop="datePublished" content="2021-12-03T16:00:00-05:00">
    <meta itemprop="dateModified" content="2021-12-03T16:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="6c4f4bd4-51e4-11ec-9b98-5355d830d257">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4371fee8-1490-564b-9527-3ad193069ff3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4371fee8-1490-564b-9527-3ad193069ff3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=1200%2C798">
        <img
                    alt="Sunshine"
                    src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=1200%2C798"
                    class="img-responsive full tnt-restrict-img-4371fee8-1490-564b-9527-3ad193069ff3 default"
                    width="1765"
                    height="1174" />
            </div><style>
                .tnt-restrict-img-4371fee8-1490-564b-9527-3ad193069ff3 {
                    max-width: 1143px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Freedom of Information laws are commonly referred to as "sunshine laws." </span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20right%20to%20know%3A%20Latest%20property%20transfers%20and%20building%20permits&via=newsadvance&url=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://newsadvance.com/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20newsadvance.com/tncms/asset/editorial/6c4f4bd4-51e4-11ec-9b98-5355d830d257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Your%20right%20to%20know%3A%20Latest%20property%20transfers%20and%20building%20permits&body=https%3A%2F%2Fnewsadvance.com%2Fnews%2Flocal%2Fyour-right-to-know-latest-property-transfers-and-building-permits%2Farticle_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/your-right-to-know-latest-property-transfers-and-building-permits/article_6c4f4bd4-51e4-11ec-9b98-5355d830d257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4f4bd4-51e4-11ec-9b98-5355d830d257"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c4f4bd4-51e4-11ec-9b98-5355d830d257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c4f4bd4-51e4-11ec-9b98-5355d830d257" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c4f4bd4-51e4-11ec-9b98-5355d830d257" class="save-list-6c4f4bd4-51e4-11ec-9b98-5355d830d257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c4f4bd4-51e4-11ec-9b98-5355d830d257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"></div><div class="lee-article-text first-p"><h2>Property transfers</h2></div><div class="lee-article-text"><p><strong>Amherst County</strong></p></div><div class="lee-article-text"><p>Lofton Leasing LLC to Miller II LLC. 114 and 118 Stratford Place and 126 Oak Spring Lane, $702,900</p></div><div class="lee-article-text"><p>Eleanor M. Dowdy to Thomas Lee Nuckles. 411 Rothwood Road, $160,000</p></div><div class="lee-article-text"><p>June H. and J. Paul Kilgore Jr. to Joseph D. and Casey H. Kilgore. Parcel, 1.070 acres, Va. 726, $172,000</p></div><div class="lee-article-text"><p>Suzanne Mason Campbell to Mark E. Hendricks and Terry D. Johnson. 2079 Elon Road, $160,000</p></div><div class="lee-article-text"><p>Robert A. Robertson to Tyrone J. Smith. Lot 35, Whispering Oaks, $460,000</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Melinda C. Tyree and Donald F. Tyree II to Ron Deric Bloom to Shao-Chou Hsu. Revised lots 11 and 12, Monocan Run, $147,900</p></div><div class="lee-article-text"><p>Christopher Wright to Rojina Vzell and James L. Tinsley Jr. Lot 1, section IV, Pleasant Ridge, $329,900</p></div><div class="lee-article-text"><p>Teresa C. Tucker to Casey T. and Zachary T. Anderson. 212 Stonewall Creek Road, $244,900</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Carolyn G. Burgess to J and S Campbell Properties LLC. 191 Old Wright Shop Road, $107,500</p></div><div class="lee-article-text"><p><strong>Appomattox County</strong></p></div><div class="lee-article-text"><p>Emil and Annmarie Venezio to Brandon David and Sylvia Rebekah Jennings. Parcel, fronting Va. 604, 82.4 acres, $265,000</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Lorine D. and Rondall C. Howard Sr. to Xiomara Guerra. Lot 16, Holiday Acres, $21,000</p></div><div class="lee-article-text"><p>Thomas R. and Jean M. Roberge to Richard and Verna Knight. Parcel, fronting Va. 722 and U.S. 60, 0.94 acres, $149,000</p></div><div class="lee-article-text"><p>Michael W. and Alison S. Pietsch to Jaime Karl Budy. 0 Red House Road, $70,000</p></div><div class="lee-article-text"><p>Mary Ellen Fitzgerald to Joanne E. Rice and Cynthia L. Diven. 162 Wolf Creek Lane, $65,000</p></div><div class="lee-article-text"><p><strong>Bedford County</strong></p></div><div class="lee-article-text"><p>Thomas P. and Eileen J. O’Leary to Bryan J. and Blair C. Snively. 2631 Meadors Spur Road, Lakes District, $650,000</p></div><div class="lee-article-text"><p>Joseph C. and Betty W. Harbeck to Heritage at SML LLC. Lot 4, section 9, High Point Subdivision, Lakes District, $400,000</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Karen and Robert E. Miller Jr. to Michael Allan Sherman. 110 Chimney Sweep Court, Blue Ridge District, $349,000</p></div><div class="lee-article-text"><p>Dorothy Linda Morgan to Daniel Francis and Kara Lynn Yusko. Lot 1, section 4, Lakeview Estates, Lakes District, $299,000</p></div><div class="lee-article-text"><p>NBI Development LLC to Bernard P. Roy. Lot 29, Mayberry Hills, Lakes District, $264,900</p></div><div class="lee-article-text"><p>Robert N. Milton and Holly Milton to Melissa Kirby. Tract 13, Vista Heights, Lakes District, $239,900</p></div><div class="lee-article-text"><p>John B. Billett to Stephanie A. Newman. Lot 33A, section 2, The Highlands, Blue Ridge District, $205,000</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Kris D. and Angela O. Steffy to Sydney Jones. Lot 5, block 3, Hillanddale, Lakes District, $182,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Timothy R. Arthur and Cynthia M. Arthur to Barry C. Compton, Inc. 1066 Little Paradise Lane, Blue Ridge District, $150,000</p></div><div class="lee-article-text"><p>Richard L. Carden to Cameron C. and Tiffany M. Draper. Lot 58, Pleasure Point, Blue Ridge District, $102,000</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The 3 Roberts LLC to William Ray Rhyne. 9320 Falling Creek Road, Lakes District, $95,400</p></div><div class="lee-article-text"><p>James Brian and Carol J. Eberhardt to Ronald W. and Helen F. Golen. Lot 12, section 1, Ivy Hill, $345,000</p></div><div class="lee-article-text"><p>Coffee Road LLC to Douglas B. and Sandra R. Kershaw. Lot 14, The Subdivision of the Stables at Coffee, $154,900</p></div><div class="lee-article-text"><p>Coffee Road LLC to Subhasish Bose and Oeendree Mukherjee. Lot 11, The Subdivision of the Stables at Coffee, $159,900</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Donna Carl Henderson, Kenneth William, Carl and Marie Carl Lilly to David L. Henderson and Donna C. Henderson. Lot 131, Oakwood St., $322,500</p></div><div class="lee-article-text"><p>Norman C. Mintle and Linda S. Mintle to Sasmit and Shreya Roy. Lot 3, section 2, Hooper Woods, $619,900 </p></div><div class="lee-article-text"><p><strong>Campbell County</strong></p></div><div class="lee-article-text"><p>Wendi G. Moody to Roger P. Taylor Jr. and Frances C. Shavers. Lot 21, block 3, section 1, Rainbow Forest, $222,900</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Augusta Clark Construction LLC to Taylor L. and Theresa E. Bowen. Lots 1-3, section F, Ridgeway, $285,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1080793" class="tncms-block"></div></div><div class="lee-article-text"><p>Frank and Patricia Colletti to Tracy L. Marsh. Lot 10, section 2, Russell Springs, $299,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Lewis C. Driskill Jr. to Darnell B. Martin. Lot 3, Va. 607, 9.68 acres, $210,000</p></div><div class="lee-article-text"><p>Stacy Michelle Scott Plant to Christine M. and Robert W. Wambold. Parcel, off of Leesville Road, $260,000</p></div><div class="lee-article-text"><p>Stacy Michelle Scott Plant to Christine M. and Robert W. Wambold. 225 Cattle Lane, $415,000</p></div><div class="lee-article-text"><p>Quintin D. Aldridge and Tiffany L. Aldridge to Norman D. and Dorcas K. Yoder. Lot 44, section 1, Braxton Park, $210,000</p></div><div class="lee-article-text"><p>Toby D. Baker to Megan Leanice Villanueva. Lot 28, phase 1, Leesville Road Estates, $265,000</p></div><div class="lee-article-text"><p>Taylor N. Overstreet to Robert Hankins. Lot 6, Glenwood Manor, $100,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Winfred N. Yeatts Sr. and Freda H. Yeatts, trustees to Darnell C. and Tracy Mosley. Lot 4, section 1, Paradise Hill, $72,400</p></div><div class="lee-article-text"><p>Paul A. and Alyson L. Childrey to BDI Properties LLC. New lot 11, section 3, Walton Farms Subdivision, $299,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Gary R. and Brooke Bell Mason to Jordan T. Garrett. 17817 Leesville Road and additional parcels, Leesville Road, $175,000</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>David R. Bennett to Nathan and Rebecca Johnson. Lot 15, block 63, 12th St., $193,000</p></div><div class="lee-article-text"><p>Robert S. Frazier to Danny L. Windon. 545 Anstey Road and two additional parcels, Anstey Road, $166,000</p></div><div class="lee-article-text"><p>William C. Randolph and Marilyn M. Randolph to Jacob Thomas Jennings. 306 Charlotte St., $144,900</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Elwood G. Brown Jr., Kenneth C. Brown and Ellery G. Brown to Stephen K. Clarke. 231 Swan Creek Road, $16,000</p></div><div class="lee-article-text"><p>Albert Wayne Driskill and Carol H. Driskill to Wood Family Investments LLC. 4322 Red House Road and additional parcel, $255,000</p></div><div class="lee-article-text"><p>Ernest K. Price to Erik Adam Cranney. Lot 20, Deerfield Subdivision, $249,900</p></div><div class="lee-article-text"><p>D.S. Zechini Construction Inc. to Luis Rivera Diaz and Migdalia Navarro Viera. Lot 14, Emberly Way, $390,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-6" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>City of Lynchburg</strong></p></div><div class="lee-article-text"><p>Lauren E. and Robert C. Graefe Jr. to Jacob Daniel Purvis. 3418 Summerville St., $245,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-9-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080792" class="tncms-block"></div></div><div class="lee-article-text"><p>Mark E. and Terri Sue O’Hara to Mitchell S. and Alydia R. Bryant. 3401 Rivermont Ave., $369,900</p></div><div class="lee-article-text"><p>Mary T. McCarthy to Eric Todd Baldwin and Liesel Marie Kittlitz. Lot 4, block 2, Oakwood Club Estates, $360,500</p></div><div class="lee-article-text"><p>Jonathan D. Hightower and Whitney L. Hightower to Nicolas Lozada Badillo and Yesica Fernandez Garcia. 824 Old Forest Road, $95,000</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-5" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-5" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Mary Johnson, Martha Lowry and Cheryl McGowan to Faith City Church Corporation. 725 Mansfield Ave. and 904 Eldon St., $100,000</p></div><div class="lee-article-text"><p>Beverly May Rosenthal to Tracey D. Clarke and Benjamin K. Rosenthal. Lot P1, Cornerstone, $402,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-10-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Grace-Owen Spaces LLC to Blane M. Markham. 219 Warwick Lane, $226,000</p></div><div class="lee-article-text"><p>Peakland Swimming Club Inc. to Stephen H. and Beth E. Mullen. Lot 12, section 4, Boonsboro Forest, $115,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-7" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Eric J. and Linda B. Sorenson to William E. Phillips and Margaret Angela Nelson. 915, 1101 and 1105 Trent’s Ferry Road, $640,900</p></div><div class="lee-article-text"><p>Elise G. Eanes to Bruce Allen and Kipplyn Adele Summers. Lot 11, section 3, Wexford Townhomes, $154,900</p></div><div class="lee-article-text"><p>Patrick L. Campbell II and Sallie K. Campbell to Carolina Josefina Carreno Tineo. Lots 13-15, block 5, College View Terrace, $193,500</p></div><div class="lee-article-text"><p>Jeffrey E. Suter to Roccodoggo Investments LLC. Lot 9, section 4, Blue Ridge Farms, $127,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-11-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>John D. Smulik Jr. and Addie N. Smulik to Marc J. Fardink and Erin McCue. Lot 1, block 3, section 4, Sandusky Hills, $357,500</p></div><div class="lee-article-text"><p>James T. and Gloria A. McFarland to Jerry and Kelly Lakey. 409 Euclid Ave., $148,000</p></div><div class="lee-article-text"><p>Jeffrey A. Heidorn to Tyler and Anne C. Beatty. 1127 Moseley Dr., $225,000</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-6" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-6" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Benjamin and Cornelia Emery to Andrew S. McFadden. Lot 46, section 1, Wyndhurst Subdivision, $295,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-8" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>William B. Inge to Sallie Kate and Patrick Lloyd Campbell II. Lot 1, Somerset Park Addition, $250,000</p></div><div class="lee-article-text"><p>Robert R. McCanna, Clarence E. McCanna and Daphaney M. Parker to NBS Real Estate LLC. Lot 13, block 2, Roseland Park, $32,500</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-12-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Billy W. Rankins Jr. and Shawna R. Ranson to Timothy Lamont and Keshana Erica Davis. Lot 16, block 8, section 2, Long Meadows, $207,000</p></div><div class="lee-article-text"><p>Mitchell C. Martin and Hannah J. Martin to William C. Lee. Lot 19, section 4, Southland Acres, $233,000</p></div><div class="lee-article-text"><p>Coffee Road LLC to Douglas B. and Sandra R. Kershaw. Lot 14, Subdivision of the Stables at Coffee, $154,900</p></div><div class="lee-article-text"><p>Ashley V. Koler and Gloria V. Koler to Benjamin Dowd, Laurie Dowd and Isabella G. Cardoso. Lot 84, Brookville Village, $259,000</p></div><div class="lee-article-text"><p>Patricia A. Langan to Paul Vadasz. 1024 Lindsay St., $120,000</p></div><div class="lee-article-text"><p>Hicks Realty &amp; Development LLC to NBS Holdings LLC. 1990 Fort Ave., $230,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-13-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-9" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>211 Investments LLC to Rebecca Louise Myrie and Luke Michael Milhoan. 705 Madison St., $179,900</p></div><div class="lee-article-text"><p>Linda D. Devereese to Kendra Marie Guillen. Revised lot J14, Cornerstone, $325,000</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-7" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-7" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Kim Morris Walker to MLT Realty LLC. 314 Wyndhurst Dr., $85,000</p></div><div class="lee-article-text"><p>Tesha McGann Robertson to Stacey J. Taylor and Sheila E. Horsley. Lot 46, section 3, Windsor Hills, $310,000</p></div><div class="lee-article-text"><p>Bethel Partners LLC to Sundance Design &amp; Build LLC. Lot 60, Bethel Estates Subdivision, $60,000</p></div><div class="lee-article-text"><p>Bethel Partners LLC to Sundance Design &amp; Build LLC. Lot 29, Bethel Estates Subdivision, $60,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-14-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Michelle M. West and Sherry M. Davis to Richard Lee Bailey. 2200 and 2202 Hanover St., $63,000</p></div><div class="lee-article-text"><p>Neal Reuben Lindsay, Steven Kent Lindsay and Susan Lindsay Mallow to Jeanette K. Lindsay and Nourie Niknam. Lot 1, block 6, section 2, Sandusky Hills, $289,000</p></div><div class="lee-article-text"><p>NBS Real Estate LLC to Benjamin K. Farley and Brian K. Farley. 2620 Mayflower Dr., $135,900</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-10" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Deborah Ann Miller to Karl R. and Cindy S. Bremer. Lot R7, Cornerstone, $429,900</p></div><div class="lee-article-text"><p>Terry D. Johnson to Robyn Geneva Hamilton. Lot 31, Doral Acres, $225,000</p></div><div class="lee-article-text"><p>William T. and Patricia O. Lease to Nicholas Joseph and Mary Elise Petersen. Lot 3, section 1, Running Cedar Hills, $507,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-15-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Marc A. Schewel to Hugh S. and Laura A. Barnwell. Lot 21, block E, section 2, Georgetown Forest Townhouses, $117,700</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-8" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-8" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Terrapin Properties LLC to Alisha Bell Carroll. 2001 Eighth St., $4,000</p></div><div class="lee-article-text"><p>Jesse A. Jones and Dina L. Jones to Charles Brent Sandridge and Sharon Bensley Norris. 114 Harrison St., $265,000</p></div><div class="lee-article-text"><h2>Building permits</h2></div><div class="lee-article-text"><p><strong>Appomattox County</strong></p></div><div class="lee-article-text"><p>Zachary Gordon, 2741 Horseshoe Road, lean-to addition to garage, $5,000</p></div><div class="lee-article-text"><p>Lawson Family LLC, 191 Police Tower Road, repair, $280,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-16-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-11" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mark Early, lot 8, Watt Abbitt Road, shed, $7,200</p></div><div class="lee-article-text"><p>Jake Perkins, Pumping Station Road, new dwelling, $328,000</p></div><div class="lee-article-text"><p>Austin Blair, Beckham Road, new dwelling, $170,000</p></div><div class="lee-article-text"><p>Della Roberts, 349 Cherry St., new dwelling, $75,000</p></div><div class="lee-article-text"><p>Chad Hodges, 4154 Horseshoe Road, garage, $25,000</p></div><div class="lee-article-text"><p>Amy Burnett, 174 Cornfield Lane, deck, $7,000</p></div><div class="lee-article-text"><p>Paul Crews, 133 Triple Creek Lane, new dwelling, $22,000</p></div><div class="lee-article-text"><p>Dennis Smith, Bellview Road, new dwelling, $1,212,177</p></div><div class="lee-article-text"><p>Edward Cottle, Poorhouse Creek Road, pole building, $4,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-17-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Brent Stratton, Porter House Road, new dwelling, $450,000</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-9" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-9" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>James Harrup III, off of U.S. 460 in Evergreen, new dwelling, $214,000</p></div><div class="lee-article-text"><p>Lynn Adam, 323 Cedar Tree Road, pool, $89,000</p></div><div class="lee-article-text"><p>Michael Barney, lot 79, Sunset Ridge, new dwelling, $225,000</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-12" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>John Marks, 2042 Pamplin Road, addition, $38,000</p></div><div class="lee-article-text"><p>Jamerson Real Estate, lot 4, Lucy St., new dwelling, $160,000</p></div><div class="clearfix"></div>
    
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-933341" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1034932" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1034932" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034932 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-f41b7978-917e-5f7c-a61c-c71624c6de8a" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f41b7978-917e-5f7c-a61c-c71624c6de8a media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/74093075fa9bf2f1fccd4b940764e8876c090d62" data-uuid="f41b7978-917e-5f7c-a61c-c71624c6de8a"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Genomic surveillance tracks COVID-19 variants in US",
                "description": "Health officials have confirmed cases of the omicron coronavirus variant in New York, Gov. Kathy Hochul said Thursday evening. A 67-year-old woman from Suffolk County, two Queens residents, a Brooklyn resident and a fifth person believed to be a visitor to the state tested positive. Their vaccination statuses weren't immediately clear, but the woman from Suffolk County had received at least one dose, Hochul said. After a slow start, the United States has improved its surveillance system for tracking new coronavirus variants such as omicron, boosting its capacity by tens of thousands of samples per week since early this year.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/f/41/f41b7978-917e-5f7c-a61c-c71624c6de8a/61aa9a70aab41.image.jpg",
                "uploadDate": "2021-12-03T17:20:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/genomic-surveillance-tracks-covid-19-variants-in-us/video_f41b7978-917e-5f7c-a61c-c71624c6de8a.html" class="tnt-asset-link">
        
        
            Genomic surveillance tracks COVID-19 variants in US</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-9b8a4f9e-fde2-5abc-8e49-731e7ee5569c" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9b8a4f9e-fde2-5abc-8e49-731e7ee5569c media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/former-deputy-arraigned-on-murder-charges/video_9b8a4f9e-fde2-5abc-8e49-731e7ee5569c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former deputy arraigned on murder charges"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/b8/9b8a4f9e-fde2-5abc-8e49-731e7ee5569c/61aa9a7120514.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/b8/9b8a4f9e-fde2-5abc-8e49-731e7ee5569c/61aa9a7120514.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/b8/9b8a4f9e-fde2-5abc-8e49-731e7ee5569c/61aa9a7120514.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/b8/9b8a4f9e-fde2-5abc-8e49-731e7ee5569c/61aa9a7120514.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/b8/9b8a4f9e-fde2-5abc-8e49-731e7ee5569c/61aa9a7120514.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/b8/9b8a4f9e-fde2-5abc-8e49-731e7ee5569c/61aa9a7120514.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/9/b8/9b8a4f9e-fde2-5abc-8e49-731e7ee5569c/61aa9a7120514.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/former-deputy-arraigned-on-murder-charges/video_9b8a4f9e-fde2-5abc-8e49-731e7ee5569c.html" class="tnt-asset-link">
        
        
            Former deputy arraigned on murder charges</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-9b8a4f9e-fde2-5abc-8e49-731e7ee5569c" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/former-deputy-arraigned-on-murder-charges/video_9b8a4f9e-fde2-5abc-8e49-731e7ee5569c.html" class="tnt-asset-link">
        
        
            Former deputy arraigned on murder charges</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-eb8380f5-f336-5eb9-aa3c-ee7573986870" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eb8380f5-f336-5eb9-aa3c-ee7573986870 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/asylum-seekers-react-to-restart-of-trump-policy/video_eb8380f5-f336-5eb9-aa3c-ee7573986870.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Asylum-seekers react to restart of Trump policy"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/e/b8/eb8380f5-f336-5eb9-aa3c-ee7573986870/61aa9a714e829.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/e/b8/eb8380f5-f336-5eb9-aa3c-ee7573986870/61aa9a714e829.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/e/b8/eb8380f5-f336-5eb9-aa3c-ee7573986870/61aa9a714e829.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/e/b8/eb8380f5-f336-5eb9-aa3c-ee7573986870/61aa9a714e829.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/e/b8/eb8380f5-f336-5eb9-aa3c-ee7573986870/61aa9a714e829.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/e/b8/eb8380f5-f336-5eb9-aa3c-ee7573986870/61aa9a714e829.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/e/b8/eb8380f5-f336-5eb9-aa3c-ee7573986870/61aa9a714e829.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/asylum-seekers-react-to-restart-of-trump-policy/video_eb8380f5-f336-5eb9-aa3c-ee7573986870.html" class="tnt-asset-link">
        
        
            Asylum-seekers react to restart of Trump policy</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-eb8380f5-f336-5eb9-aa3c-ee7573986870" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/asylum-seekers-react-to-restart-of-trump-policy/video_eb8380f5-f336-5eb9-aa3c-ee7573986870.html" class="tnt-asset-link">
        
        
            Asylum-seekers react to restart of Trump policy</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-839fd8a1-3388-5a22-8481-7604d95bdfbe" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-839fd8a1-3388-5a22-8481-7604d95bdfbe media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/science/a-spacewalk-was-cancelled-because-of-space-debris-is-it-becoming-a-real-threat-for/video_839fd8a1-3388-5a22-8481-7604d95bdfbe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A spacewalk was cancelled because of space debris. Is it becoming a real threat for astronauts?"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/8/39/839fd8a1-3388-5a22-8481-7604d95bdfbe/61aa70465a53c.image.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/a-spacewalk-was-cancelled-because-of-space-debris-is-it-becoming-a-real-threat-for/video_839fd8a1-3388-5a22-8481-7604d95bdfbe.html" class="tnt-asset-link">
        
        
            A spacewalk was cancelled because of space debris. Is it becoming a real threat for astronauts?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-839fd8a1-3388-5a22-8481-7604d95bdfbe" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/a-spacewalk-was-cancelled-because-of-space-debris-is-it-becoming-a-real-threat-for/video_839fd8a1-3388-5a22-8481-7604d95bdfbe.html" class="tnt-asset-link">
        
        
            A spacewalk was cancelled because of space debris. Is it becoming a real threat for astronauts?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://newsadvance.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/newsadvance.com.js?_dc=12.03.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'newsadvance.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-10" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-46fb6156-ff82-11eb-bf3f-5f7220fd952f" class="tnt-asset-type-link clearfix card summary  letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://go.newsadvance.com/oct1" class="tnt-asset-link">
        
        
            [Don't miss a single story - See our best digital subscription deals here]</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2021-08-17T13:40:00-04:00" class="tnt-date asset-date text-muted">Aug 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1080794" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-4371fee8-1490-564b-9527-3ad193069ff3" class="modal fullscreen in modal-image image-default modal-4371fee8-1490-564b-9527-3ad193069ff3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/4/37/4371fee8-1490-564b-9527-3ad193069ff3/5d4dc025c92df.image.jpg?resize=1765%2C1174 2008w"
                    sizes="100vw"
                    
                    width="1765"
                    height="1174"
                    alt="Sunshine"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4371fee8-1490-564b-9527-3ad193069ff3" data-target=".caption-inner-modal-image-4371fee8-1490-564b-9527-3ad193069ff3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4371fee8-1490-564b-9527-3ad193069ff3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span>Freedom of Information laws are commonly referred to as "sunshine laws." </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsadvance.com%2Fbusiness%2Fsunshine%2Fimage_4371fee8-1490-564b-9527-3ad193069ff3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/sunshine/image_4371fee8-1490-564b-9527-3ad193069ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4371fee8-1490-564b-9527-3ad193069ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunshine&via=newsadvance&url=https%3A%2F%2Fnewsadvance.com%2Fbusiness%2Fsunshine%2Fimage_4371fee8-1490-564b-9527-3ad193069ff3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/sunshine/image_4371fee8-1490-564b-9527-3ad193069ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4371fee8-1490-564b-9527-3ad193069ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://newsadvance.com/business/sunshine/image_4371fee8-1490-564b-9527-3ad193069ff3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/sunshine/image_4371fee8-1490-564b-9527-3ad193069ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4371fee8-1490-564b-9527-3ad193069ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20newsadvance.com/tncms/asset/editorial/4371fee8-1490-564b-9527-3ad193069ff3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4371fee8-1490-564b-9527-3ad193069ff3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Sunshine&body=https%3A%2F%2Fnewsadvance.com%2Fbusiness%2Fsunshine%2Fimage_4371fee8-1490-564b-9527-3ad193069ff3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4371fee8-1490-564b-9527-3ad193069ff3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/sunshine/image_4371fee8-1490-564b-9527-3ad193069ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4371fee8-1490-564b-9527-3ad193069ff3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4371fee8-1490-564b-9527-3ad193069ff3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4371fee8-1490-564b-9527-3ad193069ff3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4371fee8-1490-564b-9527-3ad193069ff3" class="save-list-4371fee8-1490-564b-9527-3ad193069ff3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4371fee8-1490-564b-9527-3ad193069ff3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4371fee8-1490-564b-9527-3ad193069ff3 img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-933080" class="tncms-block site-logo-container"><div id="site-logo-933080" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/a3d1ef44-baf0-11ea-b84c-db2dafcd75f3.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="94"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-933081" class="tncms-block site-follow-us branding-links"><div class="follow-links-933081 default">
    
    <section id="block-933081" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://newsadvance.com",
  "sameAs" : ["/facebook","/twitter","https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-933083" class="tncms-block site-footer-heading"><section id="block-933083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933083 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-score-your-deal"  href="/deals" ><span class="nav-label">Score Your Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications" ><span class="nav-label">Special Publications</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-933084" class="tncms-block site-footer-heading"><section id="block-933084" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933084 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" ><span class="nav-label">Email Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-933082" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-933082"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">newsadvance.com</a>, 101 Wyndale Drive Lynchburg, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6c4f4bd4-51e4-11ec-9b98-5355d830d257")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/newsadvance.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.a87cbbb2bb211918bf110e8c70a86c2f.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1636005618"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.floor.js?_dc=1638255617"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1638255617"></script></body>
</html>